1. Dmd74's Avatar
    So, I was driving to work this morning and received a phone call from my wife. Answered the phone and said hello. Nothing in return. Hung up and kept driving. Spouse called again and the same thing happened. This continued repeatedly until we determined that it was being caused on my end. Calls go thru but there is no volume coming thru the earpiece. I can receive calls on speaker phone with no issues. But trying to have a call other than using the speaker phone does not work. I have tried restarting the phone to no avail. I have checked to make sure that the in call volume setting is up. Still nothing. When I put the phone down last night when going to bed the phone was working with no issues. Then over night something happened. Any thoughts?
    04-20-2017 07:39 AM
  2. RumoredNow's Avatar
    I couldn't say why it happened... But a Soft Reset should correct the issue. It is your go to for most any small glitch that creeps in.

    Hold the Power button until the phone vibrates and reboots. About 10 seconds. You do not lose any data.
    Last edited by RumoredNow; 04-20-2017 at 10:29 AM. Reason: added "it happened"
    libra89 and PFSP like this.
    04-20-2017 08:17 AM
  3. Dmd74's Avatar
    Tried the soft reset to no avail. Attempting a hard reset after a backup. I'll see how that does.
    04-20-2017 02:08 PM
  4. Dmd74's Avatar
    Appears that a Hard Reset may have done the trick.
    RumoredNow likes this.
    04-20-2017 02:32 PM
  5. PFSP's Avatar
    I had the same problem today. Soft reset did the trick.


    Hold the Power button until the phone vibrates and reboots. About 10 seconds. You do not lose any data.
    However note you need to hold down the volume down button along with power button to perform a soft reset. Not just the power button.
    04-20-2017 04:59 PM
  6. Dmd74's Avatar
    I had the same problem today. Soft reset did the trick.




    However note you need to hold down the volume down button along with power button to perform a soft reset. Not just the power button.
    Understood about the soft reset. Did it but didn't help.
    04-20-2017 06:09 PM
  7. Dmd74's Avatar
    I wonder if this is a systemic issue.
    04-20-2017 06:10 PM
  8. RumoredNow's Avatar
    I had the same problem today. Soft reset did the trick.

    However note you need to hold down the volume down button along with power button to perform a soft reset. Not just the power button.
    They did institute one button reset a couple of years ago, you used to be able to see it on the now deprecated "Which Features Does My Lumia Support?" Spec sheet. My Idol 4S resets with just the power button...
    04-20-2017 07:51 PM
  9. Nate W's Avatar
    Doesn't ##777# reset it to without deleting personal data?

    Anyway, there is a diag app that you can try to test the top speaker I think. dial ##2886#.

    Also, fyi I had to mail mine in for RMA as it blew its own speakers one day while it was booting up. Was kind of bizarre. At the splash log it let out a really bad screech and the speakers were never the same. It is on it's way back should have it by Monday. Guess last resort you can open a ticket with Alcatel.
    04-20-2017 10:51 PM

Similar Threads

  1. Continuum issues with Excel & OneNote
    By zmancb7 in forum HP Elite x3
    Replies: 4
    Last Post: 05-03-2017, 07:38 AM
  2. Office 365 setup issues..?
    By buffalosolja in forum Windows 10 Mobile
    Replies: 1
    Last Post: 04-20-2017, 06:46 PM
  3. How to use the new Game Chat Transcription for Xbox One and Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-20-2017, 06:10 AM
  4. Mail and Calendar app
    By RealtorTechGuy in forum Windows 10 Mobile
    Replies: 0
    Last Post: 04-20-2017, 12:21 AM
  5. Replies: 0
    Last Post: 04-19-2017, 09:35 PM
LINK TO POST COPIED TO CLIPBOARD