1. jdevenberg's Avatar
    Can anyone get the led camera flash to do anything at all? I can't and I know at least one other member here also has t been able to get theirs to work. Any tips?
    10-29-2012 01:40 AM
  2. docangle1's Avatar
    Same issue for me I can't figure it out! On some reviews of the unit the 'More Options' are very different from the production units (they had in option to change the flash from auto/on/off.
    11-06-2012 01:51 PM
  3. jdevenberg's Avatar
    Mine came set to auto by default, but it doesn't go off. Even in pitch black rooms.
    11-07-2012 06:53 AM
  4. asus_usa's Avatar
    The flash not working is due to the driver not being ready. We are working on a driver update that should fix the flash. Sorry for the inconvenience.
    jdevenberg and louser like this.
    11-13-2012 07:55 PM
  5. jdevenberg's Avatar
    Are you an official ASUS rep?
    11-16-2012 03:51 PM
  6. asus_usa's Avatar
    Yes I am. Please feel free to e-mail me at cl-tien@asus.com if you have any questions!
    Revans310 and nite732 like this.
    11-16-2012 05:26 PM
  7. Ishman's Avatar
    Looks like the latest update fixes the flash. Downloaded a hardware update last night. Flash works.
    12-01-2012 08:12 AM
  8. jdevenberg's Avatar
    I downloaded the update this morning and my flash now works as well.
    12-01-2012 11:12 PM
  9. Revans310's Avatar
    Cool that was my only complaint.
    12-02-2012 06:24 PM
  10. khakala's Avatar
    I'm in Finland and my flash don't work, i have installed all windows updates but no effect to flash. Do i need install some other updates also?

    Ok more info: Asus camera app have flash but Microsoft OS camera app don't have, right?
    12-23-2012 03:19 AM
  11. Ishman's Avatar
    Ok more info: Asus camera app have flash but Microsoft OS camera app don't have, right?
    that is correct.
    12-25-2012 11:17 PM
  12. Javann Roberts's Avatar
    My ASUS Camera App worked fine until recently when I updated my tablet now when I open the options it looks like the options in the other Camera, What's going on and how do I fix it?
    12-30-2013 06:44 PM
LINK TO POST COPIED TO CLIPBOARD