Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Sonic77's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    432 Global Posts
       #1  
    I noticed a number of test images display with issues on the Vivo RT.
    I'm not sure if its the Vivo RT tablet or WinRT that is at fault.

    Maybe someone with access to a Surface can comment.

    Here's an example,
    it should show as a smooth blue gradient going down to black.
    On the Vivo RT it shows heavy banding.


    More test images can be found here:
    720p Tests Photo Gallery by J. Vincent at pbase.com

    Even the RGB scales show issues , seems to be related to jpg as other png test patterns did not have an issue in the browser but once saved to the tablet they did.

    Let me know if you see the same issues on your RT and on a Surface if anyone has one?
  2. stephen_az's Avatar
    Member

    Posts
    1,045 Posts
    Global Posts
    1,079 Global Posts
    #2  
    Quote Originally Posted by Pioneer77 View Post
    I noticed a number of test images display with issues on the Vivo RT.
    I'm not sure if its the Vivo RT tablet or WinRT that is at fault.

    Maybe someone with access to a Surface can comment.

    Here's an example,
    it should show as a smooth blue gradient going down to black.
    On the Vivo RT it shows heavy banding.
    Click to view quoted image


    More test images can be found here:
    720p Tests Photo Gallery by J. Vincent at pbase.com

    Even the RGB scales show issues , seems to be related to jpg as other png test patterns did not have an issue in the browser but once saved to the tablet they did.

    Let me know if you see the same issues on your RT and on a Surface if anyone has one?
    There is some banding on every machine I checked but it is actually the least evident on the Surface RT. Having been in a Microsoft Store to replace a Surface RT with a manufacturing defect, I can say there was someone there dealing with display issues with the Asus and it didn't sound like it was an isolated case. FWIW though, unless there are examples in real world use, I take these screen tests with a grain of salt. If it is a real problem encountered with real images that is a different story.
  3. Sonic77's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    432 Global Posts
       #3  
    Quote Originally Posted by swyost View Post
    There is some banding on every machine I checked but it is actually the least evident on the Surface RT. Having been in a Microsoft Store to replace a Surface RT with a manufacturing defect, I can say there was someone there dealing with display issues with the Asus and it didn't sound like it was an isolated case. FWIW though, unless there are examples in real world use, I take these screen tests with a grain of salt. If it is a real problem encountered with real images that is a different story.
    Interesting.

    The banding / artifacts are very bad on the Vivo RT with some test images.
    I have not seen the issue in normal photos.

    It's something to do with jpg only, as when I view png formated test images they are fine, but once they are saved to the photos app the issue shows.

    Here's what I see on the Asus Vivo RT (tried 3 of them as well)

    Last edited by Pioneer77; 11-01-2012 at 01:37 PM.
  4. Sonic77's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    432 Global Posts
       #4  
    Excellent customer support from Asus.

    I've been working with a tech and he was able to duplicate the issue on retail units.
    It's not showing on their updated units, so they are just tracking down the difference.

    Will post when I hear more.

    Was great to get a tech to respond so fast.

Posting Permissions