1. Jeffrey Seymore's Avatar
    When you press the button the shutter sound is instant, but the picture isn't taken for at least 5-10 second. Anyone else have this issue?
    01-24-2013 09:31 AM
  2. ttsoldier's Avatar
    Settings
    Scroll across to system.
    Scroll Again to applications
    Scroll down to Photos and Camera
    Scroll to the bottom.
    Reset Camera.

    Hope this helps.
    01-24-2013 09:41 AM
  3. Jeffrey Seymore's Avatar
    Settings
    Scroll across to system.
    Scroll Again to applications
    Scroll down to Photos and Camera
    Scroll to the bottom.
    Reset Camera.

    Hope this helps.
    I do not see applications anywhere, also I don't scroll over anywhere either.
    01-24-2013 11:36 AM
  4. Anthonyfear's Avatar
    I've noticed that too.

    The built in camera app is better than the Asus one, with the built in one you get a high pitched beep and few seconds later the shutter sound (which is when the actual picture is taken). But neither is ideal.
    02-02-2013 03:02 PM
  5. rich4A1's Avatar
    Really? I don't remember I saw that with Surface RT, and I did use it to take some pictures. No, I didn't return it. I gave it to my mom.
    02-19-2013 04:46 PM

Similar Threads

  1. Replies: 17
    Last Post: 12-27-2012, 05:54 AM
  2. dissapointed to see this happen with pictures...
    By congusano in forum Nokia Lumia 920
    Replies: 2
    Last Post: 11-10-2012, 07:39 AM
  3. I have to say IPhone 5 wins with pictures
    By jkrc717 in forum Nokia Lumia 920
    Replies: 24
    Last Post: 11-08-2012, 06:21 PM
  4. WiFi Antenna Problems - Now with pictures
    By HeyCori in forum HTC TITAN
    Replies: 2
    Last Post: 12-05-2011, 10:04 PM
  5. Anyone have the same problem with pictures?
    By Trader05 in forum HTC Arrive / 7 Pro
    Replies: 4
    Last Post: 04-15-2011, 08:55 PM
LINK TO POST COPIED TO CLIPBOARD