Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 75
Like Tree8Likes
  1. Kit Fai Ho's Avatar
    Member

    Posts
    13 Posts
       #1  
    wp_ss_20140414_0002%5B1%5D.pngwp_ss_20140414_0003%5B1%5D.pngwp_ss_20140414_0004%5B1%5D.png

    Please note the Move Up option after long pressing the English(United States), only with English(United States) being on top, only will your phone's language setting be the real-deal English(United States).

    Also, make sure speech is English(United States), please spread this around to all fellow WP8.1 users.
    Last edited by Kit Fai Ho; 04-14-2014 at 10:37 AM. Reason: Did't add text explanation on photos
    Thanked by:
    Deepak Pujari and Phancaar like this.
  2. Deepak Pujari's Avatar
    Member

    Posts
    19 Posts
    #2  
    yss change everything to us

    bt i am not getting cortana voice
  3. #3  
    I have everything set to US and no Cortana (in Australia).
    Even had my phone set to US before the 8.1 update.
  4. Kit Fai Ho's Avatar
    Member

    Posts
    13 Posts
       #4  
    Maybe try to change your Microsoft account(that is used for your WP8) region to United States and English(United States). Please note my speech, keyboard, phone language and region are all English (United States). Even my Microsoft account is set to US and English(US).
  5. Deepak Pujari's Avatar
    Member

    Posts
    19 Posts
    #5  
    u got quiet hours ?? will u post setting ss of ur keybrod and langugate

    i got cortana i am from india
  6. Kit Fai Ho's Avatar
    Member

    Posts
    13 Posts
       #6  
    Does your phone setting look anything like mine? All English(United States) enabled.
  7. Kit Fai Ho's Avatar
    Member

    Posts
    13 Posts
       #7  
    I Have quiet hours.
  8. Deepak Pujari's Avatar
    Member

    Posts
    19 Posts
    #8  
    delete all keybrod language keep us english only
  9. mahesh nakka's Avatar
    Member

    Posts
    33 Posts
    #9  
    hey tell me what u did for cortana i am also from india please....
    sreejith_r likes this.
  10. #10  
    After installing windows 8.1, just go to Setting>> language option, You will get two options there
    1. English (United Kingdom)
    2. English (United States)

    Just press on English (Unites STates) , then move it up, just wait for few seconds, it will ask you to restart the phone.
    You will get Cortana after restarting
  11. Kit Fai Ho's Avatar
    Member

    Posts
    13 Posts
       #11  
    The picture above are all my setting, keyboard is also English(United States).
  12. Kaushik Dash's Avatar
    Member

    Posts
    282 Posts
    Global Posts
    284 Global Posts
    #12  
    Do a hard reset, during the set up, choose US as the region.
    Thanked by:
    mahesh nakka likes this.
  13. kingenu's Avatar
    Member

    Posts
    463 Posts
    #13  
    worth checking that location is on
  14. Deepak Pujari's Avatar
    Member

    Posts
    19 Posts
    #14  
    mahesh change everything to US .. language/region to US and than go to keyboard if u have 3-4 language there than delete everything excluding english(US)
  15. Nabkawe5's Avatar
    Member

    Posts
    466 Posts
    Global Posts
    475 Global Posts
    #15  
    One question though to the people who managed to get Cortana is your Microsoft Live ID region for the US too?
  16. Deepak Pujari's Avatar
    Member

    Posts
    19 Posts
    #16  
    no^
    mu2ashevaa likes this.
  17. Wajdos's Avatar
    Member

    Posts
    6 Posts
    Global Posts
    5 Global Posts
    #17  
    my English (United States) does not have "Phone Language" bit in it. Any ideas why?

    EDIT: When I first set it to US it downloaded the language pack, probably didn't download US phone language as it still used English UK. Any option to redownload language pack?
  18. #18  
    Quote Originally Posted by Kit Fai Ho View Post
    Click image for larger version. 

Name:	wp_ss_20140414_0002[1].png 
Views:	36 
Size:	81.0 KB 
ID:	62338Click image for larger version. 

Name:	wp_ss_20140414_0003[1].png 
Views:	36 
Size:	108.3 KB 
ID:	62339Click image for larger version. 

Name:	wp_ss_20140414_0004[1].png 
Views:	39 
Size:	109.4 KB 
ID:	62340

    Please note the Move Up option after long pressing the English(United States), only with English(United States) being on top, only will your phone's language setting be the real-deal English(United States).

    Also, make sure speech is English(United States), please spread this around to all fellow WP8.1 users.
    Did exactly what you mentioned..ty
  19. patrickwee's Avatar
    Member

    Posts
    42 Posts
    #19  
    Cortana said "i can't connect to internet at the moment , try again it in a little bit " WTF !? i confirm my connection is good ! but why ?? please help !!!
  20. #20  
    Quote Originally Posted by mahesh nakka View Post
    hey tell me what u did for cortana i am also from india please....
    Change region,language and keyboard to US

    uninstall everything else
  21. Kit Fai Ho's Avatar
    Member

    Posts
    13 Posts
       #21  
    Sorry guys, I just posted what I did to get Cortana, might not have enough technical knowledge to help you all.
  22. Ken Heslip's Avatar
    Member

    Posts
    2 Posts
    #22  
    Had everything else set to US but didn't get her till I changed to US language in the Language setting.
  23. kingenu's Avatar
    Member

    Posts
    463 Posts
    #23  
    when you've done all of the above, check your app list for cortona
  24. Olof7's Avatar
    Member

    Posts
    15 Posts
    #24  
    I guess I need to change the system language to English (US), but I can't. No option to change system language.
  25. Richard Toft's Avatar
    Member

    Posts
    2 Posts
    #25  
    Thanks worked a treat for me note I'm in the UK.
    Thanked by:
Page 1 of 3 123 LastLast

Similar Threads

  1. Can't get gmail to work on my 1520
    By BattleHammer in forum Windows Phone 8.1 Preview for Developers
    Replies: 5
    Last Post: 08-19-2014, 02:03 PM
  2. Cortana REQUIRES location
    By TheBadGuy_88 in forum Cortana
    Replies: 35
    Last Post: 04-24-2014, 05:37 AM
  3. Hello to everyone!
    By gonzo0815 in forum Introductions
    Replies: 4
    Last Post: 04-17-2014, 03:12 AM
  4. Microsoft to host new Publish Windows developer days with awesome prizes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-14-2014, 10:10 AM
  5. How to use Cortana outside of the US?
    By Cheewii Poon in forum Cortana
    Replies: 1
    Last Post: 04-14-2014, 10:02 AM

Posting Permissions