Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 58
Like Tree2Likes
  1. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
       #1  

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  2. Yakolev's Avatar
    Member

    Posts
    75 Posts
    #2  
    Godspeed to the early pioneers.
    Current Phones: HTC 7 Mozart, Nokia X3-02 (S40)
    Previous Phones: T-Mobile G1, Nokia N900
  3. chnkfc's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #3  
    -_- and i just went to 7712 really early this morning. i think ill wait for the official release,too lazy rightnow.
  4. DrSaiko's Avatar
    Member

    Posts
    42 Posts
    #4  
    Damn it!!!! so tempting.....I wanna wait but.....I dont...
  5. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
       #5  
    Quote Originally Posted by DrSaiko View Post
    Damn it!!!! so tempting.....I wanna wait but.....I dont...
    Ditto! ;) I wanna go back to Nodo first though as i want my Samsung Zone back. :)

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  6. Yakolev's Avatar
    Member

    Posts
    75 Posts
    #6  
    Perhaps it will be an incentive for Microsoft to release Mango a little sooner than planned.
    Current Phones: HTC 7 Mozart, Nokia X3-02 (S40)
    Previous Phones: T-Mobile G1, Nokia N900
  7. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
       #7  
    The speed the 2 provided links are achieving, we may well get the official Mango sooner lol :)

    They are next to useless. (For me anyway) :(

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  8. Winterfang's Avatar
    Member

    Posts
    3,541 Posts
    Global Posts
    3,764 Global Posts
    #8  
    I want my Mango now.
  9. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
       #9  
    That's handy, my Samsung Zone has just started to work again on 7712, so no need to return to NoDo now after all. Happy Days! :)

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  10. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,660 Posts
    Global Posts
    7,163 Global Posts
    #10  
    if I didn't have to work all weekend I would jump on it. Maybe next week.
  11. pbankey's Avatar
    Member

    Posts
    94 Posts
    #11  
    In case anyone doesn't know, it's a very simple upgrade if you already have the Mango beta/dev beta installed. You literally plug your phone in and run a file!
  12. Jazmac's Avatar
    Member

    Posts
    3,118 Posts
    #12  
    Alright you babies, I did it. I upgraded Mango RTM to 7720. Just when you think it couldn't get more crisp and even more fast, these engineers raised the bar yet again. My HTC Arrive is super fast. Proves the importance in synergy between the phone and OS is key getting the best from the device. Only thing I noticed was running my existing apps like Facebook, ESPN, WP7applist etc. was like running them for the first time. It was a tad slower the first launch. I suspect caching. After that, they blaze. Also the smart tiles seem to flip quicker. The interface is still smooth as glass. More later. But it's awesome.
  13. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
       #13  
    7720 working fine here on my Omnia 7 too, but why do i have to wait 10 minutes from the red 'Do Not Disconnect' warning till the first appearance of the progress bar ? Yikes!

    I lost about 4 stones and 3 gallons of sweat. Was it worth it ? Of course it was. :)
    Last edited by TheWeeBear; 08-13-2011 at 05:45 AM.

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
    Jazmac likes this.
  14. win_splash's Avatar
    Member

    Posts
    53 Posts
    #14  
    I have an HD7 running the leaked 7720. For those who have update to 7720: Can you try visiting bing mobile (m.bing.com) or even google mobile (m.google.com) and say how it displays on your phone. Microsoft updated Bing mobile a few months ago to run on html5 and it looks great on iPhone and Android browsers *MSN Video link: Bing for Mobile Browse Experience Gets Even Better - Bing Videos For some reason the mobile sites don't display nicely in mobile IE9.
  15. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
       #15  
    Both Google & Bing look fine in my IE as long as i have IE website settings set to Mobile Version.

    Bing has full colour pic of the day and hitting any of the links work fine.

    I did have to set my location by clicking on the set link top right before it worked properly. (Like in the video) :)

    It all looks fantastic compared to the old style mobile Bing. :)

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  16. win_splash's Avatar
    Member

    Posts
    53 Posts
    #16  
    Quote Originally Posted by TheWeeBear View Post
    Both Google & Bing look fine in my IE as long as i have IE website settings set to Mobile Version.

    Bing has full colour pic of the day and hitting any of the links work fine.

    I did have to set my location by clicking on the set link top right before it worked properly. (Like in the video) :)

    It all looks fantastic compared to the old style mobile Bing. :)

    I guess its my phone then. I have no idea why its displaying the way it is.
  17. dlusted's Avatar
    Member

    Posts
    106 Posts
    Global Posts
    114 Global Posts
    #17  
    Just updated mine to 7720 from 7712, and it only took a few mins :)

    Strange thing though, I haven't been asked to install an update from HTC yet (been on beta since release); even with forcing an update check through Zune...

    Also, found a "bug" already on my HTC HD7... Trying to use maps and it cannot find my location.... Probably due to driver not working properly in this OS update.

    But, other than that.... Loads up super quick, the transitions between the metro screen and apps have improved a lot more from "beta 2"; can't wait for my apps to update to use mango at it's full potential :)
  18. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
       #18  
    Yes it's really zippy for sure. No problems with my Maps here dlusted, not discovered anything wrong so far. I'll keep looking. :)

    Look at those tiles Spin! Wheeee! (Me Tile) :)

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
    Jazmac likes this.
  19. win_splash's Avatar
    Member

    Posts
    53 Posts
    #19  
    Quote Originally Posted by dlusted View Post
    Just updated mine to 7720 from 7712, and it only took a few mins :)

    Strange thing though, I haven't been asked to install an update from HTC yet (been on beta since release); even with forcing an update check through Zune...

    Also, found a "bug" already on my HTC HD7... Trying to use maps and it cannot find my location.... Probably due to driver not working properly in this OS update.

    But, other than that.... Loads up super quick, the transitions between the metro screen and apps have improved a lot more from "beta 2"; can't wait for my apps to update to use mango at it's full potential :)
    That's strange, I have an HD7 from Tmobile and Maps was able to find my location without any issues.
  20. TheWeeBear's Avatar
    Retired Moderator

    Posts
    5,293 Posts
    Global Posts
    5,295 Global Posts
       #20  
    Quote Originally Posted by win_splash View Post
    I guess its my phone then. I have no idea why its displaying the way it is.
    Well as i said mine just displayed the plain old naff mobile site until i set the browser settings to mobile version and then it was the new improved Bing that appeared.

    All the links on the main page just opened the basic mobile Bing pages until i set my location then all the links went to the improved sections.

    Strange why it should be any different on your phone win_splash.

    .........HANDSET: Nokia Lumia 920
    .........COUNTRY: Scotland UK
    .........NETWORK: 3 UK
  21. dlusted's Avatar
    Member

    Posts
    106 Posts
    Global Posts
    114 Global Posts
    #21  
    Quote Originally Posted by win_splash View Post
    That's strange, I have an HD7 from Tmobile and Maps was able to find my location without any issues.
    It finds my location in the general context you open the maps app..... But at least for me, when I get directions to X; it gives me directions from my location par say BUT when you use the Voice Tap nav function is comes up "finding your location" and audo says "cannot connect to sat"
  22. win_splash's Avatar
    Member

    Posts
    53 Posts
    #22  
    Quote Originally Posted by TheWeeBear View Post
    Well as i said mine just displayed the plain old naff mobile site until i set the browser settings to mobile version and then it was the new improved Bing that appeared.

    All the links on the main page just opened the basic mobile Bing pages until i set my location then all the links went to the improved sections.

    Strange why it should be any different on your phone win_splash.
    Its very strange. I also set the location to my city but still no luck, it looks like the old mobile site. I have it set to mobile in the settings as well. If anyone has the same issue and finds a solution let me know.
  23. win_splash's Avatar
    Member

    Posts
    53 Posts
    #23  
    Quote Originally Posted by dlusted View Post
    It finds my location in the general context you open the maps app..... But at least for me, when I get directions to X; it gives me directions from my location par say BUT when you use the Voice Tap nav function is comes up "finding your location" and audo says "cannot connect to sat"
    That's odd, I just tried it and it worked for me. Go to settings and Maps and make sure that "Read directions aloud when tapping" is set to ON.
  24. dlusted's Avatar
    Member

    Posts
    106 Posts
    Global Posts
    114 Global Posts
    #24  
    Quote Originally Posted by win_splash View Post
    That's odd, I just tried it and it worked for me. Go to settings and Maps and make sure that "Read directions aloud when tapping" is set to ON.
    All that is correct, even tried a hard reboot to see if that was the problem, but the voice tap isn't working for me but was 7712....

    Something might have gone wrong somewhere; so I might go back to NoDo using my restore point.... it's just arsing around from there to get back to 7720
  25. win_splash's Avatar
    Member

    Posts
    53 Posts
    #25  
    Quote Originally Posted by dlusted View Post
    All that is correct, even tried a hard reboot to see if that was the problem, but the voice tap isn't working for me but was 7712....

    Something might have gone wrong somewhere; so I might go back to NoDo using my restore point.... it's just arsing around from there to get back to 7720
    By the way, how do mobile sites such as m.bing.com look on your browser. It looks horrible on my phone. It wont go to the html5 version of the site. I even tried m.google.com and it looks bad.
Page 1 of 3 123 LastLast

Posting Permissions