Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one


Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio


'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Daniel Ratcliffe's Avatar
    Retired Moderator

    3,046 Posts
    Global Posts
    4,703 Global Posts
    Ok, so I've been hit with the most frustrating glitch ever. I'm using the same PC, cable, and phone, as I was yesterday. Developer account is still intact, phone is already dev unlocked, yet I keep getting this error.

    [NOTE]Error 1 Connection to device failed. For connecting to Windows Phone 8 device - Deployment failed because no Windows Phone 8 phone was detected. Make sure a phone is connected and powered on.
    For Windows Phone 7 device - Failed to connect to the device. Ensure that the device is completely booted and is connected to the PC. 0 0 [/NOTE]

    So, in my attempts to fix it, I have tried this.
    • Retry
    • Reload Visual Studio and Zune rebooting the phone
    • Rebooting the laptop and phone, then reloading VS and Zune.
    • Tried a different cable (both OEM HTC cables for the TITAN, which is my phone)
    • Uninstalled the device from the Devices menu on the Metro PC settings
    • Uninstalled the device via Device Manager on the desktop
    • Repaired the Visual Studio install
    • Tried a different computer

    Zune still picks up my phone, and still sees it as a Guest Sync relationship (it always has been on this machine and it was working before). I have not updated anything. But it just stopped working. Also, the developer registration doesn't pick up my phone either. Just what has happened?

    EDIT: I have also uninstalled the device from the Devices menu on the Metro PC settings (resulting in an infuriating 30 minutes of fixing after it knocked out my Apple trackpad and keyboard drivers too), and also . It just refuses to connect to Visual Studio despite being Developer Unlocked. Zune still recognises it.

    EDIT2: Will update the list further
    Last edited by Paladinleeds; 01-08-2013 at 04:54 PM.
  2. Daniel Ratcliffe's Avatar
    Retired Moderator

    3,046 Posts
    Global Posts
    4,703 Global Posts
    • Bluetooth on
    • Bluetooth off
    • Wifi on
    • Internet sharing on
    • Internet sharing off
    • Wifi off

    The series of commands above fixed my issue. Closed as now resolved thanks to the MS staff.

Similar Threads

  1. Replies: 5
    Last Post: 02-27-2014, 10:33 AM
  2. Can't connect to Visual Voicemail
    By ninjaap in forum Windows Phone 7
    Replies: 19
    Last Post: 07-27-2012, 12:21 AM

Posting Permissions