Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. ibbyj's Avatar
    Member

    Posts
    264 Posts
    Global Posts
    430 Global Posts
       #1  
    I noticed my L900 is not able to log into messenger right now, so can't use fb chat.

    Also, I am getting that 'bad gateway' error whenever I try to go to the mobile, or destop site via my phone's browser.

    On my pc's browser 'messenger is not available'...


    What is going on?

    edit:

    Now it's every website giving me that Bad Gateway 502 error...
    Last edited by ibbyj; 10-22-2012 at 12:31 PM.
  2. jaybee's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    27 Global Posts
    #2  
    Seems like something is up with the LiveID. I can't get anything from the marketplace, and my location services on my L900 are also down (can't get an aGPS fix). I've been trying to download an app now for over an hour and it keeps saying "We can't connect to the Marketplace right now."

    This is the second time in a week that the marketplace has been screwed up. The first time the music marketplace search was not functioning and nothing could be downloaded from the store. I hope this is just some backend stuff due to the transition to the new Xbox services, but it's getting pretty annoying.
  3. ibbyj's Avatar
    Member

    Posts
    264 Posts
    Global Posts
    430 Global Posts
       #3  
    Seems to have worked it's self out since my post...

Posting Permissions