Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Squatting Hen's Avatar
    Member

    Posts
    871 Posts
    Global Posts
    1,004 Global Posts
       #1  
    All of a sudden today on one of my outlook.com accounts I get this message when I try to go to outlook.com



    "This account does not have an Outlook Web App mailbox.

    You're currently signed in as XXXX. Click here to sign out, and then sign in to your Outlook Web App account. "

    Logging out and back in gives the same results. If I log into Skydrive and choose to go to outlook from there, I get the same message.

    I can send and recieve email from this account on my phone, but the web does not let me get into it.

    It also give me the same message when I click on the Contacts square. It does work for Skydrive and Calendar.
  2. HeyCori's Avatar
    Mod Emeritus

    Posts
    5,275 Posts
    Global Posts
    5,300 Global Posts
    #2  
    Never heard of that happening. Might want to ask at Microsoft Community (formerly Microsoft Answers)

    Home - Microsoft Community
  3. Squatting Hen's Avatar
    Member

    Posts
    871 Posts
    Global Posts
    1,004 Global Posts
       #3  
    Yeah, just waiting for them to answer and fix it. It appears that I am not alone as there are others posting the same issue.
  4. Squatting Hen's Avatar
    Member

    Posts
    871 Posts
    Global Posts
    1,004 Global Posts
       #4  
    Just thought I would update this. It took a few days, but Microsoft had a server with "issues" that cause this to my account and many others.

    It is all fixed now. I was a bit concerend...I changed my Microsoft Account twice and was not looking forward to doing it again.

Posting Permissions