Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Tom West's Avatar
    Member

    Posts
    3 Posts
       #1  
    I'm having a repeating issue on my HTC 8S. Basically, after it has been running for a while, if you select the settings or the photos, the main screen clears the tiles and then the screen goes black.. Then after about 3-5 seconds, the screen reverts back to the home screen.

    Turning it off and on again seems to sort it out, but this has now happened 3 or 4 times in the last couple of weeks and is far from ideal. To further the annoyance, when you try to turn the phone off, the "goodbye" message appears and then just hangs - until either the battery runs out or I do a hardware power off. I've still got > 480 mb free, so don't think its that...

    Has anyone else suffered from something similar and any ideas if it can be fixed - not sure if there is an event log I can see on the phone to at least tell me what the issue is!
  2. ljoga's Avatar
    Member

    Posts
    8 Posts
    #2  
    I've just had the same problem, settings and photos didn't load. Tried turning off the phone and now its stuck on the goodbye screen. Don't really have an answer yet since i'll have to wait for the battery to run out to use it again. :S
  3. Tom West's Avatar
    Member

    Posts
    3 Posts
       #3  
    If you hold down the power button for about 10 seconds, the phone will do a hardware power off that'll let you turn it back on again... But yes, I am still suffering with the issue.

    I'm not sure if it is specific to the phone or windows 8. Do you have a memory card installed? Seems to only be an issue since I added mine.
  4. ljoga's Avatar
    Member

    Posts
    8 Posts
    #4  
    power button + volume down is also supposed to help mine just randomly restarted couple of minutes ago

    and yes i have an 8gb micro sd card but ive used that since day one and now a month later this happened. im not sure if the memory card is the issue here
  5. elfont's Avatar
    Member

    Posts
    1 Posts
    #5  
    Has anyone found a solution to this yet? A friend of mine has just got an 8S and is having this problem ...

    SD
  6. Alex Ionas's Avatar
    Member

    Posts
    36 Posts
    #6  
    Maybe you guys have an app that screws the phone, what have you installed lately?
  7. sleepychichi's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    19 Global Posts
    #7  
    The same things is happening to my HTC Windows 8s. Its happened 4 times now and I only had the phone since last thursday. I dont have any apps yet apart from those pre loaded, and thats more because the apps are rubbish I removed my memory card and it still has the same issue. Its a pain in the backside. Had anyone been able to figure this out?

Similar Threads

  1. website won't load on phone
    By stevebacs in forum Windows Phone 8
    Replies: 13
    Last Post: 01-16-2013, 11:49 AM
  2. Replies: 30
    Last Post: 01-14-2013, 07:59 AM
  3. Market place won't load on my nokia lumia 800 windows 7
    By Mark James1 in forum Windows Phone 7
    Replies: 0
    Last Post: 01-11-2013, 03:37 PM
  4. Photos won't auto backup
    By Marc_With_a_C in forum Windows Phone 8
    Replies: 2
    Last Post: 12-31-2012, 08:54 PM
  5. Embedded Images - Won't load?
    By dtboos in forum Windows Phone 7
    Replies: 0
    Last Post: 02-22-2011, 03:58 PM

Posting Permissions