Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. jrj2013's Avatar
    Member

    Posts
    21 Posts
       #1  
    Has anyone else had this happen? Got my new HTC 8x and, when I've tried to download anything out of the marketplace I get a 'Service not found' pop up saying it can't connect to the store and that I should check my data or try again later. I'm able to make calls, text, and open websites without any issues. Any ideas?
  2. rkremers's Avatar
    Member

    Posts
    127 Posts
    Global Posts
    128 Global Posts
    #2  
    Quote Originally Posted by jrj2013 View Post
    Has anyone else had this happen? Got my new HTC 8x and, when I've tried to download anything out of the marketplace I get a 'Service not found' pop up saying it can't connect to the store and that I should check my data or try again later. I'm able to make calls, text, and open websites without any issues. Any ideas?
    I am dealing with the same thing... I wonder if it's still "activating" or something on the back end. I also couldn't send picture messages for the first 30 minutes or so, but now I can. Downloading apps is not working still. I've had it activated for about 1.5 hours now.
  3. Isror's Avatar
    Member

    Posts
    117 Posts
    #3  
    I'm having the same problem as well on my 822...I was downloading apps just fine...Wonder if the "lackluster" sales of WP8 are slowing down the shop... ;)
  4. pipe7's Avatar
    Member

    Posts
    84 Posts
    #4  
    Marketplace appears broken right now. Lumia 900 here.
  5. Marshalix's Avatar
    Member

    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #5  
    Yeah not working on my 920 either... Its not your phone
  6. jrj2013's Avatar
    Member

    Posts
    21 Posts
       #6  
    Well its nice to hear its not just my phone I suppose. I hope it comes back online soon - I've got apps to download for the new phone!
  7. rkremers's Avatar
    Member

    Posts
    127 Posts
    Global Posts
    128 Global Posts
    #7  
    Disappointing that there are marketplace issues happening when many people may be experiencing Windows Phone for the first time. Hopefully it gets fixed very fast.
  8. rkremers's Avatar
    Member

    Posts
    127 Posts
    Global Posts
    128 Global Posts
    #8  
    working for me now
  9. jgraves4480's Avatar
    Member

    Posts
    123 Posts
    #9  
    Reboot fixed it for me.
  10. Vheissu's Avatar
    Member

    Posts
    111 Posts
    #10  
    I was having this issue when i got onto wifi everything started working fine

Posting Permissions