4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Capsloc's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Anyone else having issues with Bluetooth Audio?

    I tried connecting my phone to my car's bluetooth system. The connection was fine, but when it connects I can play the first some fine, I can skip tracks with my steering wheel, but after the first song the audio is blank and the phone doesn't play any audio. Then maybe after disconnecting the BT and reconnecting it plays music all choppy and then it works and well it's just buggy as ****.

    I already bought an Aux cable to take advantage of Beats, but it's still something that I think needs to be fixed. I think it's an OS issue because it happens on both of my cars and happens on my wife's Lumia 810 as well.
  2. jkelek's Avatar
    Member

    Posts
    27 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    i have the 8x...I haven't had any issues as of yet, been using yesterday and today, streaming from xbox music to built-in Bluetooth in my mazda 3 2011. it's connecting fine automatically and resuming/pausing fine when I turn on/off my car without any action. not sure what bt stack is being used in wp8 but I know after I had the "tango" update applied on my Trophy then I could see artist/album/song on my display, but on my 8x it's just showing BT AUDIO and does not show this info so something is different there. with my Trophy I had audio issues with it playing at a very low bitrate but that was a setting in the registry in wp7 that I was able to change and fix, this does not appear to be the case with wp8, audio comes through sounding great. I think my car uses a2dp (2.1?).
  3. Capsloc's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Yeah I'm trying this on my 2011 WRX and my wife's 2012 Impreza so I'm guessing they both use the same BT system. I'll check w/ some BT headphones and see if I see the same issue. My HD7 was working flawlessly with BT Audio, not so much the 8X or the 810.
    Last edited by Capsloc; 11-16-2012 at 03:40 PM.
  4. gsquared's Avatar
    Member

    Posts
    1,368 Posts
    Global Posts
    1,374 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Thats not an OS issue. My 920 streams to the car stereo without issue.
  5. jgraves4480's Avatar
    Member

    Posts
    123 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Check the Bluetooth device's firmware if u can. Had to update my wife's to get it to work.
  6. Capsloc's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    It's actually integrated into the car's stereo system so I'm not sure I can I can update my firmware there haha.
  7. Capsloc's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Damn it guys......I figured out why it sounded glitchy or songs wouldn't play....a big chunk of my songs were based off of the new Xbox Music streaming from my Windows 8 PC and I guess I just didn't have great signal when it was trying stream. No wonder some songs played flawlessly. Well problem fixed then!
  8. mbco1975's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Hey,

    How do I know if I'm based off of Xbox music or the music is on the phone?

    I have a HTC 8X, W8 PC and a 2011 WRX as well. When I play my music via bluetooth to my car, it plays one song then stops.

    If I skip a track it starts to play again, so I can skip forward then back to play the next track on the album, but it won't play a full album without me giving it a kick which is really annoying. It worked fine on my old Android Nexus phone.

    Any ideas / maybe I have a different issue?

    Thanks
  9. shinygerbil's Avatar
    Member

    Posts
    208 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    In the Now Playing screen, if you have a little icon which looks like ((o)) next to the song title, then you're streaming. Otherwise the music is playing locally from the phone.
    In other news, I got a nice pair of Bluetooth headphones for Christmas (Philips SHB9100/00, I highly recommend them) and all audio streams fine. Haven't tried voice yet though!
  10. mbco1975's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Looks like they are not streaming / the songs are on my phone.

    Any other ideas on why it only plays one song over bluetooth then stops rather than the whole album? I even see the display on my car going to the next track, but it just stops / sits at 0:00.

    If I play the album out of the 8X speakers it works fine. Its just through bluetooth it stops after each song.
  11. dlo86's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    I'm having similar issues. When streaming Bluetooth to my 2011 Lexus it plays fine at times, but more often than not it will play one song, then it looks like it is starting the next song but after 4-5 seconds it reverts back to zero and repeats over and over. If I skip forward then back it may play. I was in a Volkswagon Passat rental car last week and when connected via Bluetooth it would just take over at times. I'd be trying to listen to the radio when all of the sudden it switched to my Nokia and started streaming again. The only way to prevent it from taking control was to disconnect the Bluetooth thus rendering the voice connection useless.

    I just think it's a buggy Bluetooth implementation. My iPhone never had any issues. I'm not going back (bored with it), but it pretty much worked all the time.

Similar Threads

  1. Replies: 4
    Last Post: 11-25-2012, 11:04 PM
  2. Can bluetooth audio be shared?
    By MikeF74 in forum Windows Phone 7
    Replies: 2
    Last Post: 02-08-2012, 08:20 PM
  3. bluetooth audio won't connect to Ford Sync
    By fordracefan in forum Windows Phone 7
    Replies: 2
    Last Post: 01-13-2012, 01:32 PM
  4. Replies: 9
    Last Post: 09-28-2011, 04:30 PM
  5. Bluetooth Audio on Car speakers
    By mmbond in forum HTC Arrive / 7 Pro
    Replies: 10
    Last Post: 05-11-2011, 11:48 AM

Posting Permissions

";