XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Robert Nowak's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    22 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Anyone know how to get text messages? I realize this seems like a silly question, but I just activated my phone on verizon and I'm not getting any text messages. Tested a few from friend's phone, didn't get them. But the ones I send made it. Any thoughts?
  2. bill_clanless's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Having the same trouble....
  3. rdlm's Avatar
    Member

    Posts
    18 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I had the same issue. The problem was that I had neglected to power off my old phone after they provisioned my new HTC 8x. To fix it, 1) turn off your old phone, 2) power cycle your new phone, 3) make a test phone call (not sure if you need to do this?), 4) try texting.
  4. Robert Nowak's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    22 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Quote Originally Posted by rdlm View Post
    I had the same issue. The problem was that I had neglected to power off my old phone after they provisioned my new HTC 8x. To fix it, 1) turn off your old phone, 2) power cycle your new phone, 3) make a test phone call (not sure if you need to do this?), 4) try texting.
    Seemed like an obvious fix, and it worked. Thanks a lot
  5. pdt
    pdt is offline
    pdt's Avatar
    Member

    Posts
    52 Posts
    Global Posts
    132 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Yep, I had the same problem, able to send SMS texts but not receive. My new phone had never been powered off after it was activated. A Verizon support rep suggested powering down and then up, and it worked great. Now text messages are coming in fine. Didn't have to do anything on the old phone (which had a dead battery and was completely off anyway).
  6. beigewell's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I have a similar issue, I can receive text messages but cannot reply. If I reply without the country code it's fine but wont work any other way. This is after a factory reset
  7. Roslan Hristov's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    open your phone messaging ->in the bottom you will see in the middle icon which says "status" check if it's put to Available
  8. Matt Levan's Avatar
    Member

    Posts
    30 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Hi Roslan Hristov,

    Thanks for that tip. For some stupid reason, every time I open my Messaging app, my status is set to "offline." What in the f*? Then, once I set my status to "available", I try to send an SMS text message, but it still doesn't work. I close the Messaging app and re-open it only to find that my status has again been set to "offline." I can't seem to figure this out and I am very frustrated. Sometimes, when I tap a text message thread, the app crashes. Then, sometimes it says at the top of the Messaging app, "Can't connect to chat" even though I'm in a great LTE coverage and Wi-Fi area.
  9. prlog123's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    open your phone messaging ->in the bottom you will see in the middle icon which says "status" check if it's put to Available
  10. elitelibra's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    i had the same issue with my current unlocked verizon htc 8x phone that i'm using on tmobile but i found this to be helpful and now the issue is fixed. Go to your settings for calling and uncheck the option to auto correct international area code.

    it fixed the issue and text are sending properly. Hope this fixes your issue as it has mine...

    To check to see if it worked, text yourself and if you receive it then it worked. but also send multiple messages in the same thread just to make sure that it is working consistently.

Posting Permissions