Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. NH2G's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    5 Global Posts
       #1  
    It's not a big deal, but on every other Windows Phone, the carrier name is on the live tile for the phone app, but mine is blank. When I start the 8X without the sim, it says no service, but once I put the sim back in, it's blank again. I'm on Verizon. Is any one else seeing this?
  2. pdxrunr's Avatar
    Member

    Posts
    16 Posts
    #2  
    What size Tile are you using? It will only show the carrier name on the "medium and large size" tile, not on the smallest square one. Mine says Verizon Wireless on both of those.

    L
  3. NH2G's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    5 Global Posts
       #3  
    I had it on large, but because the only thing on it was the phone icon, I put it back on medium. https://skydrive.live.com/redir?resi...GX8_9I71lJqNFs
    It's not the end of the world or anything, I'm just curious if there is a fix for this.
    Last edited by NH2G; 11-28-2012 at 03:46 PM.
  4. NH2G's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    5 Global Posts
       #4  
    Nobody else is seeing this?
  5. mach1man's Avatar
    Member

    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #5  
    Mine shows Verizon wireless on the medium size tile.
    Sent from my HTC6990LVW using Board Express
  6. rdlm's Avatar
    Member

    Posts
    14 Posts
    #6  
    Quote Originally Posted by mach1man View Post
    Mine shows Verizon wireless on the medium size tile.
    Sent from my HTC6990LVW using Board Express
    Mine too.
  7. Dano79's Avatar
    Member

    Posts
    31 Posts
    #7  
    Sounds like a good thing if you ask me as long as your still connected to your mobile data
  8. NH2G's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    5 Global Posts
       #8  
    I'm connected. The tile read Verizon Wireless for a day or two and then vanished. It makes the tile look bad without it, surprisingly. Anyone have any ideas to get it back?

Similar Threads

  1. Great Ways To Market Phone 8 Live Tiles
    By eggman19333 in forum Windows Phone 8
    Replies: 0
    Last Post: 11-12-2012, 08:00 PM
  2. Live Tiles not working on new phone
    By mattmagoo in forum Windows Phone 7
    Replies: 1
    Last Post: 06-13-2012, 03:25 PM
  3. apps with live tiles crashing...
    By jmerrey in forum Windows Phone 7
    Replies: 0
    Last Post: 01-20-2011, 09:01 AM
  4. xbox live tile color
    By RevDog in forum Windows Phone 7
    Replies: 2
    Last Post: 12-11-2010, 05:20 PM
  5. Live Tiles "not so live?"
    By raremage in forum Windows Phone 7
    Replies: 13
    Last Post: 12-04-2010, 09:41 PM

Posting Permissions