Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. paulsnyder90's Avatar
    Member

    Posts
    40 Posts
    Global Posts
    45 Global Posts
       #1  
    Just got my 8x on Verizon today and everything seems to work but I'm trying to send a photo to a friend
    and it won't send it at all.

    not sure what the problem is. Tried rebooting and that didn't help?
  2. Coffee's Avatar
    Member

    Posts
    449 Posts
    Global Posts
    450 Global Posts
    #2  
    Is cell data set to 'on'?
  3. paulsnyder90's Avatar
    Member

    Posts
    40 Posts
    Global Posts
    45 Global Posts
       #3  
    Quote Originally Posted by Coffee View Post
    Is cell data set to 'on'?
    Yes :( I'm waiting to let my battery drain all the way before I try to reset it again
  4. Coffee's Avatar
    Member

    Posts
    449 Posts
    Global Posts
    450 Global Posts
    #4  
    what error are you getting? just the one on your side that says it won't send media?
  5. paulsnyder90's Avatar
    Member

    Posts
    40 Posts
    Global Posts
    45 Global Posts
       #5  
    Quote Originally Posted by Coffee View Post
    what error are you getting? just the one on your side that says it won't send media?
    Yeah. It just says "Can't send message. Try again"

    I've tried like 20 times trying to send different photos. I also turned cell data off and then back on again. :/
  6. Coffee's Avatar
    Member

    Posts
    449 Posts
    Global Posts
    450 Global Posts
    #6  
    can you send a photo to your own number? (that's a tmobile trick)
  7. Coffee's Avatar
    Member

    Posts
    449 Posts
    Global Posts
    450 Global Posts
    #7  
    check this too:

    Send a MMS to the other person using their full 11-digit mobile number and ensuring the file size of the picture does not exceed the following limits:


    • AT&T - less than 450 KB
    • T-Mobile and all other carriers - less than 1 MB
  8. Skeet1981's Avatar
    Member

    Posts
    68 Posts
    #8  
    Also be sure to run connection set-up, or try running it again. That and data was the trouble i had. Make sure all the apn fields are blank too before you run the connection set-up, they may remain blank afterwards as well, this is what happened to me and all is good now. 😃
  9. paulsnyder90's Avatar
    Member

    Posts
    40 Posts
    Global Posts
    45 Global Posts
       #9  
    Quote Originally Posted by Coffee View Post
    check this too:

    Send a MMS to the other person using their full 11-digit mobile number and ensuring the file size of the picture does not exceed the following limits:


    • AT&T - less than 450 KB
    • T-Mobile and all other carriers - less than 1 MB
    Okay Thanks! :) I'll try that and report back
  10. paulsnyder90's Avatar
    Member

    Posts
    40 Posts
    Global Posts
    45 Global Posts
       #10  
    Quote Originally Posted by Skeet1981 View Post
    Also be sure to run connection set-up, or try running it again. That and data was the trouble i had. Make sure all the apn fields are blank too before you run the connection set-up, they may remain blank afterwards as well, this is what happened to me and all is good now. 
    oh okay. Where do I go to run connection set-up. I'm coming from an iPhone so I'm
    having a slight bit of trouble finding my way around WP8 and don't want to miss something :)
  11. Coffee's Avatar
    Member

    Posts
    449 Posts
    Global Posts
    450 Global Posts
    #11  
    Quote Originally Posted by paulsnyder90 View Post
    oh okay. Where do I go to run connection set-up. I'm coming from an iPhone so I'm
    having a slight bit of trouble finding my way around WP8 and don't want to miss something :)
    It's an HTC app, should be under the HTC hub or just look for 'Connection Setup' in the app menu on your phone.
  12. paulsnyder90's Avatar
    Member

    Posts
    40 Posts
    Global Posts
    45 Global Posts
       #12  
    Quote Originally Posted by Coffee View Post
    It's an HTC app, should be under the HTC hub or just look for 'Connection Setup' in the app menu on your phone.
    Hey I think that did the trick! Thanks guys!

    I really really appreciate it.
  13. Coffee's Avatar
    Member

    Posts
    449 Posts
    Global Posts
    450 Global Posts
    #13  
    glad it worked out!
  14. Skeet1981's Avatar
    Member

    Posts
    68 Posts
    #14  
    Anytime buddy.

Similar Threads

  1. Microsoft Account Email won't Send
    By Moolelo in forum Nokia Lumia 920
    Replies: 1
    Last Post: 02-05-2013, 04:55 AM
  2. Replies: 6
    Last Post: 11-26-2012, 05:40 PM
  3. Replies: 3
    Last Post: 12-03-2010, 10:21 PM

Posting Permissions