Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Darth Lumia's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    82 Global Posts
       #1  
    Im going crazy I have a verizon 8X and cant find the APN mms settings to use it on ATT. I searched the forums and I still can find the correct mms apn settings. Any help would be appreciated.
  2. #2  
    Google them, look for AT&T Android APN settings.
    *** Forza Windows Phone 8 ***
    Many answers here in my battery tips & tricks post: http://forums.wpcentral.com/htc-8x/2...ps-htc-8x.html
    Please help me with my WP8 Sync App idea called "WP8 ClonePhone": http://forums.wpcentral.com/windows-...lonephone.html
  3. Darth Lumia's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    82 Global Posts
       #3  
    Are they the same settings? I tried them and still no mms incoming or outgoing?
  4. #4  
    My comment will be complimentary rather than helpful...

    I love the name Darth Lumia. Well done. It rocks.

    Thanks

    -Doc
    Actual location: Inside the system itself.

    Vaporwaremagpolydilithium- What Surface is actually made of.
    Thanked by:
  5. Darth Lumia's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    82 Global Posts
       #5  
    these are the fields that I need to fill up
    APN
    User name
    Password
    WAP gateway (url)
    WAP gateway port
    MMSC (url)
    MMSC port
    Maximum MMSC size
    IP type

    I would really appreciate any help with these, I've looked on Google all day and I have yet to find anything other than the android settings.
  6. TechyMexican's Avatar
    Member

    Posts
    103 Posts
    Global Posts
    129 Global Posts
    #6  
    for some reason I can't even change my MMS APN settings on my Verizon 8X. the htc connection setup app doesn't work
  7. Ultimateone's Avatar
    Member

    Posts
    784 Posts
    #7  
    HTC Connection app is broken at the moment, look at the reviews and I think these settings are the problem for everyones mms and texting issues
  8. #8  
    Try these:

    With 2G/3G data:
    Internet:
    APN: wap.cingular
    Username: empty or wap@cingulargprs.com
    Password: empty or CINGULAR1 (yes in caps)
    Rest empty:
    IPv: Use IPv4 only

    MMS:
    APN: wap.cingular
    Username: empty
    Password: empty
    WAP gateway: wireless.cingular.com
    WAP gateway port: 80
    MMSC: http://mmsc.cingular.com
    MMSC port: leave empty
    IPv: Use IPv4 only

    With 4G data:
    Internet:
    APN: pta
    Rest empty:
    IPv: Use IPv4 only

    MMS:
    APN: pta
    Username: empty
    Password: empty
    WAP gateway: proxy.mobile.att.net
    WAP gateway port: 80
    MMSC: http://mmsc.mobile.att.net
    MMSC port: leave empty
    IPv: Use IPv4 only

    Try this, tell me if it works!
    Last edited by Coolknight1968; 12-19-2012 at 02:50 AM.
    *** Forza Windows Phone 8 ***
    Many answers here in my battery tips & tricks post: http://forums.wpcentral.com/htc-8x/2...ps-htc-8x.html
    Please help me with my WP8 Sync App idea called "WP8 ClonePhone": http://forums.wpcentral.com/windows-...lonephone.html
    Thanked by:
  9. Darth Lumia's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    82 Global Posts
       #9  
    Quote Originally Posted by Coolknight1968 View Post
    Try these:

    With 2G/3G data:
    Internet:
    APN: wap.cingular
    Username: empty or wap@cingulargprs.com
    Password: empty or CINGULAR1 (yes in caps)
    Rest empty:
    IPv: Use IPv4 only

    MMS:
    APN: wap.cingular
    Username: empty
    Password: empty
    WAP gateway: wireless.cingular.com
    WAP gateway port: 80
    MMSC: http://mmsc.cingular.com
    MMSC port: leave empty
    IPv: Use IPv4 only

    With 4G data:
    Internet:
    APN: pta
    Rest empty:
    IPv: Use IPv4 only

    MMS:
    APN: pta
    Username: empty
    Password: empty
    WAP gateway: proxy.mobile.att.net
    WAP gateway port: 80
    MMSC: http://mmsc.mobile.att.net
    MMSC port: leave empty
    IPv: Use IPv4 only

    Try this, tell me if it works!
    I will try this weekend and let you know the results...

Posting Permissions