4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Darth Lumia's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    82 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Im going crazy I have a verizon 8X and cant find the APN mms settings to use it on ATT. I searched the forums and I still can find the correct mms apn settings. Any help would be appreciated.
  2. Coolknight1968's Avatar
    Member

    Posts
    797 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Google them, look for AT&T Android APN settings.
  3. Darth Lumia's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    82 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Are they the same settings? I tried them and still no mms incoming or outgoing?
  4. Dr. Impossible's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    My comment will be complimentary rather than helpful...

    I love the name Darth Lumia. Well done. It rocks.

    Thanks

    -Doc
    Darth Lumia likes this.
  5. Darth Lumia's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    82 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    these are the fields that I need to fill up
    APN
    User name
    Password
    WAP gateway (url)
    WAP gateway port
    MMSC (url)
    MMSC port
    Maximum MMSC size
    IP type

    I would really appreciate any help with these, I've looked on Google all day and I have yet to find anything other than the android settings.
  6. TechyMexican's Avatar
    Member

    Posts
    104 Posts
    Global Posts
    130 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    for some reason I can't even change my MMS APN settings on my Verizon 8X. the htc connection setup app doesn't work
  7. Ultimateone's Avatar
    Member

    Posts
    790 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    HTC Connection app is broken at the moment, look at the reviews and I think these settings are the problem for everyones mms and texting issues
  8. Coolknight1968's Avatar
    Member

    Posts
    797 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Try these:

    With 2G/3G data:
    Internet:
    APN: wap.cingular
    Username: empty or wap@cingulargprs.com
    Password: empty or CINGULAR1 (yes in caps)
    Rest empty:
    IPv: Use IPv4 only

    MMS:
    APN: wap.cingular
    Username: empty
    Password: empty
    WAP gateway: wireless.cingular.com
    WAP gateway port: 80
    MMSC: http://mmsc.cingular.com
    MMSC port: leave empty
    IPv: Use IPv4 only

    With 4G data:
    Internet:
    APN: pta
    Rest empty:
    IPv: Use IPv4 only

    MMS:
    APN: pta
    Username: empty
    Password: empty
    WAP gateway: proxy.mobile.att.net
    WAP gateway port: 80
    MMSC: http://mmsc.mobile.att.net
    MMSC port: leave empty
    IPv: Use IPv4 only

    Try this, tell me if it works!
    Last edited by Coolknight1968; 12-19-2012 at 02:50 AM.
    Darth Lumia likes this.
  9. Darth Lumia's Avatar
    Member

    Posts
    79 Posts
    Global Posts
    82 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Quote Originally Posted by Coolknight1968 View Post
    Try these:

    With 2G/3G data:
    Internet:
    APN: wap.cingular
    Username: empty or wap@cingulargprs.com
    Password: empty or CINGULAR1 (yes in caps)
    Rest empty:
    IPv: Use IPv4 only

    MMS:
    APN: wap.cingular
    Username: empty
    Password: empty
    WAP gateway: wireless.cingular.com
    WAP gateway port: 80
    MMSC: http://mmsc.cingular.com
    MMSC port: leave empty
    IPv: Use IPv4 only

    With 4G data:
    Internet:
    APN: pta
    Rest empty:
    IPv: Use IPv4 only

    MMS:
    APN: pta
    Username: empty
    Password: empty
    WAP gateway: proxy.mobile.att.net
    WAP gateway port: 80
    MMSC: http://mmsc.mobile.att.net
    MMSC port: leave empty
    IPv: Use IPv4 only

    Try this, tell me if it works!
    I will try this weekend and let you know the results...

Posting Permissions

";