Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Riversair's Avatar
    Member

    Posts
    4 Posts
       #1  
    Hello all,

    This problem is perplexing me. I've had a HTC 8X Windows 8 Phone since the launch. It works perfectly. Never had any issue, until today!

    I have a password set on the phone...today, for no reason, when I go to "type" the password on the screen....it registers what I press as other numbers. For example, my password starts with a "0"...When I press 0, the 8 comes up. Similiarly, when I press the <- (backspace key), 9 comes up. I've been locked out many times, most recently, almost 4 hours. I've restarted the phone (hold power down for 10 seconds) - No luck. Similarly, I've also installed the Windows Phone desktop software with the thought that I could unlock via the PC (I could do this in the blackberry software in the old days), that also didnt work. Any ideas? I've tried carefully to tap around the screen, and I know moving the slider/up down will clear out what I types...but I am just not having much luck. Is there anyway to reset the password - or - unlock (I DO KNOW the password - it's my phone! ) ? The AT&T folks asked me when it does get off the time lock, if the screen rotates..or if I could use voice recognition..(I dont think it does, to either).

    Also, the phone has not been dropped or anything and its in perfect conditioning. When I go to "emergency call" the different set of buttons works perfectly and also when I go to camera those buttons work perfectly.

    Help would be appreciated.

    Best,

    Bob
  2. Blkacesvf41's Avatar
    Member

    Posts
    1,167 Posts
    Global Posts
    60 Global Posts
    #2  
    Is this a phone that you could a battery pull on? That's a tough break.
  3. Riversair's Avatar
    Member

    Posts
    4 Posts
       #3  
    No...htc 8x you cannot
  4. Ray Rogers's Avatar
    Member

    Posts
    13 Posts
    #4  
    The numbers that come up, are they random? If they are not, you could remap the keypad by writing down the alternate numbers.
  5. Riversair's Avatar
    Member

    Posts
    4 Posts
       #5  
    There are twelve keys:
    1 2 3
    4 5 6
    7 8 9
    Blank 0 backspace

    When I hit bank, 7 comes up, 0, 8, backspace, 9
    The closest I can come to getting the 0 as the first number is 8 then 0 almost together (I can tell because they light up), but I need the 0 first
  6. envio's Avatar
    Member

    Posts
    295 Posts
    #6  
    So in essence, when typing in the bottom row of keys, the next row above is registered instead? Does the same thing happen when you attempt to type the next row above i.e. 7,8,9 - does 4,5,6 register instead? Assuming you can eventually un-lock the phone, have you tried removing the password and then creating a different one?
  7. Riversair's Avatar
    Member

    Posts
    4 Posts
       #7  
    No.... 123, 456, 789 all work fine. The problems seem to lie with the 0 and backspace. If I press 0, 8 lights up, if I press the bottom part of 0, I get 8-0 (at same time) I havent figured out a way to unlock the phone, but removing the password would be first thing I would do if I could get in.
  8. Vheissu's Avatar
    Member

    Posts
    111 Posts
    #8  
    I've never had this problem with my 8x but i would suggest trying a soft reset [ Volume Down + Power] then from there if that doesn't work i would contact HTC directly, they would be more helpful as far as trouble shooting goes than a carrier.

Similar Threads

  1. Skype Issues on HTC 8x
    By Jitesh Himthani in forum HTC 8X
    Replies: 5
    Last Post: 01-18-2013, 04:35 AM
  2. kindle app crashing on htc 8x
    By adesonic in forum Windows Phone Apps
    Replies: 11
    Last Post: 11-12-2012, 01:52 AM
  3. Time change issue on the 8X this morning
    By gerrymad in forum Windows Phone 8
    Replies: 0
    Last Post: 11-04-2012, 11:41 AM
  4. Strange password issue on Windows Phone
    By htwo in forum Windows Phone 7
    Replies: 4
    Last Post: 03-03-2012, 08:48 AM
  5. Weird text messaging issue on HTC Arrive
    By clemon79 in forum Windows Phone 7
    Replies: 26
    Last Post: 04-05-2011, 02:34 AM

Posting Permissions