The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Dadstar0410's Avatar
    Member

    Posts
    994 Posts
    Global Posts
    1,002 Global Posts
       #1  
    I'm currently listening to music for the first time since I updated to Portico yesterday. Since Beats Audio turns on when I plug in my headphones, I was able to notice a significant change in the music quality when Beats is turned off and on. But just now I noticed that the Beats Audio toggle doesn't change the quality anymore. Anyone else having this change/problem?
  2. Green Samot's Avatar
    Member

    Posts
    53 Posts
    Global Posts
    72 Global Posts
    #2  
    Yes, had it since I got the update a while ago. Need to unplug headphones and then plug back in. Toggle then works for me after I've done that.
  3. Dadstar0410's Avatar
    Member

    Posts
    994 Posts
    Global Posts
    1,002 Global Posts
       #3  
    Do you notice a change, though?
  4. strokee's Avatar
    Member

    Posts
    157 Posts
    #4  
    Before Portico update last night Beats Audio always worked fine. After reading this thread I gave it a try...experiencing similar issues. When I plug n headphones it notifies me that Beats Audio is turned on...but the music doesn't sound like it. I have to unplug and then replug in the headphones and then it works fine. I tried this a few times. Definitely an issue with the software/firmware update.
    Dadstar0410 likes this.
  5. pvtpyle75's Avatar
    Member

    Posts
    21 Posts
    #5  
    This is a known portico update glitch. The beats audio is turned on when the headphones get put in, but toggling the switch will not turn it off or alter it.
    Dadstar0410 likes this.
  6. ajua's Avatar
    Member

    Posts
    245 Posts
    Global Posts
    618 Global Posts
    #6  
    I wasn't aware of this issue since I have it turned on and don't toggle it.

    So, if I have it always on there's no need to unplug/plug my headphones a second time?
  7. #7  
    no change here.. music still sounds crispy clear.. sorry to hear you're having issues D-:
  8. Luinwethion's Avatar
    Member

    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #8  
    I'm having two problems with Portico and sound....

    First is with ringtones / notification tones: When i plug my headphone in the phone, it should make a notification sound (when beats is enabled), but sometimes the notification sound don't play completely, it stops and after a few seconds (1 or 2) it will play the rest.

    Also when someone calls me, sometimes the phone ringtone does the same thing... It starts playing and suddenly it stops, and then it starts again... Very annoying.

    Another problem is with video playback... When I start the video playback (with headphones) the sound is very bad, high tones seems to high, and there is no low tones, also i can her an echo in the sound... To solve this, every time I want to play a video, I need to start the video, unplug the headphone and plug it in again.
  9. Green Samot's Avatar
    Member

    Posts
    53 Posts
    Global Posts
    72 Global Posts
    #9  
    While the phone says Beats Audio is on, I don't think it actually works properly until you unplug and plug back in.
  10. Dadstar0410's Avatar
    Member

    Posts
    994 Posts
    Global Posts
    1,002 Global Posts
       #10  
    Quote Originally Posted by Green Samot View Post
    While the phone says Beats Audio is on, I don't think it actually works properly until you unplug and plug back in.
    Mine doesn't work even if I replug my headphones.

Similar Threads

  1. 920 still rebooting after Portico update
    By DaytonaGTS in forum Nokia Lumia 920
    Replies: 59
    Last Post: 02-05-2013, 05:23 PM
  2. Anyone else have a dead camera flash after Portico update?
    By quinndupont in forum Nokia Lumia 920
    Replies: 17
    Last Post: 12-28-2012, 03:19 PM
  3. Replies: 3
    Last Post: 12-26-2012, 02:24 PM
  4. Replies: 14
    Last Post: 12-22-2012, 02:01 PM
  5. Improved Automatic Brightness After Portico Update
    By Chris_Kez in forum Nokia Lumia 920
    Replies: 6
    Last Post: 12-20-2012, 12:45 AM

Posting Permissions