Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Marconis4's Avatar
    Member

    Posts
    355 Posts
    Global Posts
    357 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Ever since the last HTC update, I cannot open media messages. I get the message, "Get media content now (30KB)", click it, and it doesn't open. I can send MMS, but not open. Incredibly annoying...any ideas?
  2. xboxonthego3's Avatar
    Member

    Posts
    711 Posts
    Global Posts
    766 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Might be carrier related. That happened to me a few months back on Verizon. But it went away. What carrier are you on?
  3. peacefulberry's Avatar
    Member

    Posts
    698 Posts
    Global Posts
    970 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Make sure your data is completely on. No edge or WiFi, but 3g and up. Otherwise it won't work.
  4. Marconis4's Avatar
    Member

    Posts
    355 Posts
    Global Posts
    357 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Verizon is my carrier. Pretty sure data is completely on, have LTE right now and had 3G earlier.
  5. peacefulberry's Avatar
    Member

    Posts
    698 Posts
    Global Posts
    970 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by Marconis4 View Post
    Verizon is my carrier. Pretty sure data is completely on, have LTE right now and had 3G earlier.
    Toggle airplane mode or turn the cellular off, then on again. Unfortunately the data may be lost already. Sometimes if you don't retrieve it soon, you will lose it. But after doing the airplane toggle and turning cellular off and on, wait a few minutes and send a photo to yourself to see if it works now.
    Marconis4 likes this.
  6. Marconis4's Avatar
    Member

    Posts
    355 Posts
    Global Posts
    357 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Quote Originally Posted by peacefulberry View Post
    Toggle airplane mode or turn the cellular off, then on again. Unfortunately the data may be lost already. Sometimes if you don't retrieve it soon, you will lose it. But after doing the airplane toggle and turning cellular off and on, wait a few minutes and send a photo to yourself to see if it works now.
    I tried just restarting the phone earlier, and that didn't work. Taking your airplane mode advice, I sent one to myself and had my girlfriend test-send me one as well...it worked! Thanks so much. Any idea why this happens?

    Also, I was able to open pictures from yesterday.
  7. peacefulberry's Avatar
    Member

    Posts
    698 Posts
    Global Posts
    970 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Quote Originally Posted by Marconis4 View Post
    I tried just restarting the phone earlier, and that didn't work. Taking your airplane mode advice, I sent one to myself and had my girlfriend test-send me one as well...it worked! Thanks so much. Any idea why this happens?

    Also, I was able to open pictures from yesterday.
    Oh good! I don't know why this happens, the only thing I could think of is that somehow when the signal goes offline, turning airplane mode on/off helps kick it back into gear, because you are turning off all connections and turning them back on. Its like flipping a breaker switch off then on to help restore electricity. :)
  8. Unobtainius Visionarius's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Thanks for that, that was my problem
  9. juanitoriv's Avatar
    Member

    Posts
    1,250 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Its crazy, but it works
  10. Cora Kiceniuk's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Oh I had the same issue. Using cellular worked. Wifi not able to open data, but why, pray tell?
  11. unstoppablekem's Avatar
    Member

    Posts
    8,140 Posts
    Global Posts
    8,649 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    I sometimes get this for some reason, and sometimes it works. I do have mms on. Been having this from my Dvp to my 920 on gdr3.
  12. nthkmf's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    31 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Quote Originally Posted by peacefulberry View Post
    Make sure your data is completely on. No edge or WiFi, but 3g and up. Otherwise it won't work.
    It works fine. Thanks :D
  13. Kathy Machir's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Quote Originally Posted by Marconis4 View Post
    Ever since the last HTC update, I cannot open media messages. I get the message, "Get media content now (30KB)", click it, and it doesn't open. I can send MMS, but not open. Incredibly annoying...any ideas?
  14. rebeccasmith123233's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Quote Originally Posted by peacefulberry View Post
    Make sure your data is completely on. No edge or WiFi, but 3g and up. Otherwise it won't work.
  15. j1sh's Avatar
    Member

    Posts
    40 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    This is why I dislike picture messaging. I've had this issues on multiple carriers, on multiple Windows phones since the launch of the Lumia 920.
    This is one of the times I recommend using an alternate service to send pictures, like Viber or Facebook Messenger, WhatsApp etc.

    Sent from mTalk
  16. Roger Ernsperger's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Quote Originally Posted by Marconis4 View Post
    Ever since the last HTC update, I cannot open media messages. I get the message, "Get media content now (30KB)", click it, and it doesn't open. I can send MMS, but not open. Incredibly annoying...any ideas?
  17. Eugene O's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    Quote Originally Posted by Marconis4 View Post
    Ever since the last HTC update, I cannot open media messages. I get the message, "Get media content now (30KB)", click it, and it doesn't open. I can send MMS, but not open. Incredibly annoying...any ideas?
  18. Eugene O's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Quote Originally Posted by Marconis4 View Post
    Ever since the last HTC update, I cannot open media messages. I get the message, "Get media content now (30KB)", click it, and it doesn't open. I can send MMS, but not open. Incredibly annoying...any ideas?

Similar Threads

  1. MMS "Get media content now"
    By ksmith0888 in forum HTC Arrive / 7 Pro
    Replies: 19
    Last Post: 05-04-2016, 03:44 PM
  2. Trouble sending/receiving media content via text
    By wpbrian in forum Windows Phone 7
    Replies: 7
    Last Post: 11-30-2012, 01:34 PM
  3. zune music: how to get back to now playing?
    By svtfmook in forum Windows Phone 7
    Replies: 1
    Last Post: 02-17-2012, 09:36 AM
  4. Get media to PC at full uncompressed
    By Reflexx in forum Windows Phone 7
    Replies: 5
    Last Post: 02-08-2012, 01:53 AM
  5. Get NoDo RIGHT NOW!!
    By sketchy9 in forum Windows Phone 7
    Replies: 11
    Last Post: 04-01-2011, 05:55 PM

Posting Permissions