Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. Jetface's Avatar
    Member

    Posts
    42 Posts
       #1  
    I bought my HTC Arrive about two weeks ago and thus far I have been through 2 devices (I also had one with a bad volume button and one that would randomly reboot) that would randomly shut down in the middle of the night. I did not have them plugged in but when I woke up they were off. I powered the devices on without hooking them up to power and they both would have well over half the battery left. On the second device the first night I did not install any applications and only setup two of my email accounts (I didn't even open marketplace, zune or xbox) and it did not shut down. For the second night I re-downloaded all my applications and transfered some music from my computer. The next morning the device was powered down again and when powered on had about 90% of the battery left. I'm just wondering if anyone else has had this and if it is software related or if I somehow managed to get two bad phones with the same problem back to back (plus two other bad phones with other problems).
  2. mock19's Avatar
    Member

    Posts
    31 Posts
    #2  
    I had mine power down once...I'm pretty sure i had a critical battery alert and missed it though. I've not experienced any random shut downs though
  3. gibbyhome's Avatar
    Member

    Posts
    546 Posts
    #3  
    This should never happen,
    since you are on your second device I would look at how you are changing your device ?
    are you using the plug that came with the HTC ? are you using a car charger. I would try to look at things out of the norm..
    this is very strange since the devices not shut down or reboot .. it might just not like the power cord or something that you might be over looking ..
    good luck

    Quote Originally Posted by Jetface View Post
    I bought my HTC Arrive about two weeks ago and thus far I have been through 2 devices (I also had one with a bad volume button and one that would randomly reboot) that would randomly shut down in the middle of the night. I did not have them plugged in but when I woke up they were off. I powered the devices on without hooking them up to power and they both would have well over half the battery left. On the second device the first night I did not install any applications and only setup two of my email accounts (I didn't even open marketplace, zune or xbox) and it did not shut down. For the second night I re-downloaded all my applications and transfered some music from my computer. The next morning the device was powered down again and when powered on had about 90% of the battery left. I'm just wondering if anyone else has had this and if it is software related or if I somehow managed to get two bad phones with the same problem back to back (plus two other bad phones with other problems).
  4. coasterfreak212's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    102 Global Posts
    #4  
    I haven't experienced any problems with random shutdowns. Sorry for your bad luck :/
  5. Jetface's Avatar
    Member

    Posts
    42 Posts
       #5  
    I'm using the plug that came with the phone, I think it was the one that came with the second phone. Like I said the first night with this phone I didn't download any apps, add music, or anything like that. I just added my two important email accounts and left it at that. When it didn't shut down after that first night I reinstalled my applications and then added some music from my computer. It is also only shutting down in the middle of the night while I sleep. During the day it is rock solid with no restarts or shut downs.
  6. Jetface's Avatar
    Member

    Posts
    42 Posts
       #6  
    Just an update this last night I plugged the device in and my alarms did go off in the morning so the device wasn't shut off. However, before I went to bed I had Zune music paused and when I woke up the now playing list was cleared entirely. Which leads me to believe either the phone reset or it powered down but since it was plugged in it powered back on. Unless the Zune now playing list clears after a certain number hours of not being used, does anyone know if that is the case?
  7. #7  
    It definitely doesn't clear. At least I haven't had that happen to me yet. Sounds like the battery may be loose,check that and clean the contacts
    if no improvement then u may have a defective device(always at least 1 or 2 in the bunch). I once thought my arrive was defective because the bottom buttons would stay lit whenever the device was powered on but after seeing it like that in a few videos I'm now thinking otherwise.
  8. Jetface's Avatar
    Member

    Posts
    42 Posts
       #8  
    I just preformed a system reset to get everything back to the way it was when it got it. It was suggested to me that perhaps an application I downloaded could be causing it and figured it was worth a try. Just added back my emails and I'll put some music on it and try that tonight. If it doesn't shut down I'd say that is a good sign that it is one of my 3rd party apps causing all the shenanigans.

    As far as the battery goes I'll check it but I would think if it was loose I'd be experiencing the problem during the day when it is being moved around more. Rather then at night when it has been sitting on my nightstand for more than a couple hours.
  9. gibbyhome's Avatar
    Member

    Posts
    546 Posts
    #9  
    JetFace,
    this is crazy, I feel bad that is just not something easy, I don't know how it could be an app since there is no multitasking at this time so really nothing should be running ..
    you do plug your phone in at night right ? do you have wireless sync setup ?
  10. Jetface's Avatar
    Member

    Posts
    42 Posts
       #10  
    Quote Originally Posted by gibbyhome View Post
    JetFace,
    this is crazy, I feel bad that is just not something easy, I don't know how it could be an app since there is no multitasking at this time so really nothing should be running ..
    you do plug your phone in at night right ? do you have wireless sync setup ?
    I know...I've never had this bad of luck with any tech thing I've done (and I've built 3 computers). I have to agree with you about the app stuff in theory none of the apps should be causing it since they get "tombstoned". As far as plugging it in I have left it unplugged twice. Once before I installed any 3rd party apps, just added email accounts that time it didn't turn off over night. The second night the only thing that changed was that I added back my applications and music, and the next morning it was off when I woke up (I noticed because the alarms should have been going off, luckily I don't depend on just the phone alarms ;) ). Both nights it had a full charge before I went to bed. The night it turned off I hit the power button and it booted up with roughly 90% of the battery left.

    Last night I plugged it in and left it that way while I slept, in the morning the alarms went off. However, I had some Zune music paused and I noticed that it was no longer in the drop down controls (as in no music controls at all). Which makes me think that one of two things happened. One, it just rebooted. Two, it shut off like it did before but since it was on power it turned back on.

    As far as the wireless sync goes, I did have it setup for the two nights that it turned off. However, I did not have it hooked up to my wireless network (or the wifi even on for that matter). So I don't know if that could be the problem.

    It's just all very weird...the only online stuff I've been able to find that was similar was this forum post.

    Which is why I figured I'd reset back to the beginning and this time not add any 3rd party apps and then just add enough music that it will for sure be using the microSD card.
  11. gibbyhome's Avatar
    Member

    Posts
    546 Posts
    #11  
    Jetface,
    maybee you just listen to too much heavy metal LOL
    JK
    I would bring the phone back again or have you tred calling microsoft zune support? I have and they are pritty good but they might do alot of what you have all readdy done
    good luck, I really love the OS its to bad your having these problems ..
  12. Jetface's Avatar
    Member

    Posts
    42 Posts
       #12  
    After my reset I added my email accounts and then transferred some music from my computer. Left it on my computer till fully charged and then left it unplugged while I slept, when I woke up it was still on and had not reset (I left some Zune music paused and it was still there). For last night I added back a few 3rd party applications and again charged the phone to full on my computer and in the morning it was still on and had not reset (again left Zune music paused).

    So it's looking promising that the reset fixed my problems. I'll be slowly re-adding my applications over the next day or two just to make sure it isn't one of the applications that had caused it. So far I'm loving the OS though and I can't wait to start coding for it :D
  13. VernonEL's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    451 Global Posts
    #13  
    Glad to hear that things seem to have worked out for you!

    It is things like this that can really turn people off to the new OS. I applaud you for working through it and not giving up!

    One simple question:
    Quote Originally Posted by Jetface View Post
    ...and then just add enough music that it will for sure be using the microSD card.
    Does the Arrive have a removable microSD card? I may have just missed that fact.
  14. Jetface's Avatar
    Member

    Posts
    42 Posts
       #14  
    Quote Originally Posted by BurnEthanol View Post
    One simple question:Does the Arrive have a removable microSD card? I may have just missed that fact.
    It isn't removable unless you want to open up the phone and void the warranty, but if you check the link in the post I talk about the microSD in, some htc surround users were having trouble with their internal none removable microSD cards.
  15. VernonEL's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    451 Global Posts
    #15  
    I see. Thanks!
  16. Jetface's Avatar
    Member

    Posts
    42 Posts
       #16  
    While the phone was just sitting on the table it restarted...here I go again...lol
  17. jasqid's Avatar
    Member

    Posts
    528 Posts
    Global Posts
    577 Global Posts
    #17  
    take it in for repair/replacement
  18. gibbyhome's Avatar
    Member

    Posts
    546 Posts
    #18  
    Quote Originally Posted by Jetface View Post
    While the phone was just sitting on the table it restarted...here I go again...lol
    what was the last batch of apps you installed
  19. Jetface's Avatar
    Member

    Posts
    42 Posts
       #19  
    Quote Originally Posted by gibbyhome View Post
    what was the last batch of apps you installed
    The last group I added earlier that morning was:

    Amazon Kindle
    Amazon.com
    Halo Waypoint
    IMDb
    Netflix
    ShopSavvy
    Microsoft Tag

    None of them should be causing a problem I would think considering all but ShopSavvy is by big name people. Either way I ended up going in and swapping out for another new one. I also started thinking and on the very first one that had a volume button issue I had installed all these apps and it didn't have any problems for the three days I had it.
  20. gibbyhome's Avatar
    Member

    Posts
    546 Posts
    #20  
    I have all of them but halo waypoint
  21. Jetface's Avatar
    Member

    Posts
    42 Posts
       #21  
    So after bringing back the last one, I switched it out for another new one. Which rebooted over night the first night. The second night it just shut off before I went to bed and then a second time during the night. All I had done was add emails and music from my computer. As well as add Amazon Kindle, Amazon.com, Netflix and The Weather Channel.

    I'm not exactly sure what to try now other then go get another new one :-/

Posting Permissions