1. jasqid's Avatar
    I was wondering if anyone on sprint is having an issue sending pictures and images via SMS on their Sprint Arrive?

    I have 2 Arrives. Me and the wife. Over the last two months we've noticed that when we send a picture it comes back within 10-20 seconds and says "Can't Send...Tray again Later". With a line/link under TRY AGAIN to ... well try again. No matter how many time you try again it just will not send. Unless you do a battery pull. It usually sends.

    We are both having this issue and it is getting worse. At the beginin it would happen 1 or 2 times out of 5. now it 3 or 4 times out of 5. For me now it seems like every attempt will not go through.

    I tweeted with @winphonesupport. They said contact Sprint. SPrint reset SMS commands to my phone but that did not work. Said it must be MS. Tried again with MS and after a few back and forths they advise to replace the phone. I am under warranty until Apr. So I guess this is what I'll end up doing.

    But I was curious because its happening on BOTH phones.
    01-19-2012 04:13 PM
  2. starblade876's Avatar
    I usually don't have a problem when I'm [S]sexting[/S]... err, sending picture messages. I've had that try again thing happen a time or two, but nothing consistent. It seemed to only happen when I tried to send the message next to a wall that seems to decrease my signal, so maybe it's a connection thing?
    01-19-2012 05:35 PM
  3. WPSteve's Avatar
    This too has only happened to me when service was a bit spotty. Usually fixed with full bars and EV.
    01-19-2012 08:22 PM
  4. venom5150's Avatar
    Yes it happens to us. Try deleting the threads. From my understanding, if your thread is way too long with many pics it may be a memory thing. Erase them every now and then. Also. Turn the device off and back on also fixes this. I have mentioned this issue with Sprint as my wife and I have the Arrive as well and have the same issue.
    01-20-2012 10:55 AM
  5. Mike-Mike's Avatar
    the turn on/off airplane mode fixes it for me everytime
    01-21-2012 05:51 AM
  6. jasqid's Avatar
    Airplane mode!? Have to try that. I've also used the "update data profile" which saturday didnt work on something I received. But I didnt try the AP mode on/off...
    01-23-2012 11:19 AM
  7. caliborn's Avatar
    the turn on/off airplane mode fixes it for me everytime
    This works for me as well. I've also updated my prl, which you all should do from time to time anyway.
    01-23-2012 01:28 PM
  8. ayedlin's Avatar
    Its a known issue. They are working on a fix.
    01-26-2012 04:04 PM
  9. danisnotstan's Avatar
    I was having similar issues and it turned out to be my airave... I did a reset and it was fixed
    01-28-2012 06:34 PM
  10. ihavetreo's Avatar
    Its a known issue. They are working on a fix.
    how do you know? you work for m$?
    02-14-2012 05:06 PM
  11. ayedlin's Avatar
    how do you know? you work for m$?
    I work for Sprint.
    02-17-2012 03:12 PM
  12. ihavetreo's Avatar
    I work for Sprint.
    cool when will it come out?
    02-19-2012 12:16 PM
  13. rchillin's Avatar
    I've had similar issues as well. Its really annoying when trying to send and receive MMS messages. I haven't tried the airplane method so I'll try that next time. I hope Sprint can fix this soon!!
    02-27-2012 11:10 AM
  14. Skycop's Avatar
    I have the same problems plus I'm sick of sending one text at a time. I've had the phone for 9 months and I'm tired of waiting for a fix. Since they won't be getting any new windows phones anytime soon I'm moving to ATT when the Nokia 900 comes out. Been with Sprint for 10 years but I'm not into android or iphone so they aren't leaving me much of a choice.
    Last edited by Skycop; 02-29-2012 at 07:56 AM.
    02-29-2012 07:09 AM
  15. eric12341's Avatar
    I've always had issues sending MMS when I had my arrive. It was because of the crappy sprint network in my area, MMS sent flawlessly after 2am but before 12pm. So maybe its just an overloaded tower as there are many of those. Since I switched to T-mobile haven't had any problems with it.
    03-03-2012 10:51 PM
  16. GG916's Avatar
    I work for Sprint.
    Sprint won't even send out the latest update and has basically said it won't be getting new Windows phones or supporting the WP at all! :mad:

    If that philosophy doesn't change after Apollo comes out, I'm switching to AT&T
    03-14-2012 08:55 AM
LINK TO POST COPIED TO CLIPBOARD