Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. ksmith0888's Avatar
    Member

    Posts
    1 Posts
       #1  
    Okay, I have been having issues with my MMS(picture) messages not opening or sending.

    When trying to open I click "Get media content now", it changes to "Getting media content..." then changes right back to "Get media content now."

    When trying to send MMS it says "Can't send message Try again."
    Everything else Data related works perfectly fine. I have no other issues with my device.

    I have done all of the following::
    -multiple reboots, shut downs and battery reseats
    [changed every setting under settings > system > cellular]
    -change network profile and change prl multiple times
    -turn data off then on
    -turn airplane mode on then off
    -switched between roam and don't roam
    -switched between automatic and home network only
    [changed every setting under settings > applications > messaging]

    I even followed the WPC guide to update from 7720 to 8107.

    I am at wits end with this!!!! Someone please help?!
  2. blehblehbleh's Avatar
    Member

    Posts
    571 Posts
    #2  
    Only known solution I've heard of is what you've already tried. From what I hear Sprint claims it's an issue with the phone getting stuck in a mode that's used under the hood of the OS.

    Have you tried calling them up and double checking if there's no issues with the towers in your area?
  3. johnmcd348's Avatar
    Member

    Posts
    233 Posts
    Global Posts
    379 Global Posts
    #3  
    I've only just started getting that message except it seems that it was happening when someone was sending out a text message to multiple people. I help coach little league baseball and when the coach sends out a text to me and all the family of the team, I get that message. I took it to the Sprint store and they said it was due to the multiple numbers for the delivered messages, it sees it as an MMS and thinks it's something it's not.
  4. pooh92's Avatar
    Member

    Posts
    1 Posts
    #4  
    I'm using this phone for work. Group texting not working is leaving me in a huge lurch. About to take a hammer to this thing! I need a solution yesterday. This is the only problem I have with the Arrive.
  5. carolineK2012's Avatar
    Member

    Posts
    1 Posts
    #5  
    Hi,
    Had same problem go to settings, mobile networks and make sure data connection is on, worked for me anyway!!
    Caroline
  6. MuddyD's Avatar
    Member

    Posts
    2 Posts
    #6  
    For my wife and I the fix wound up being turning on the "Group Text" option in the texting settings. After that fix it finally dawned on me that the problem did occur only when a group text was sent to us. I know this will be the fix for a lot of people. This bugged me for more than a month.
    Thanked by:
  7. #7  
    Try to send picture message and I can't send it
  8. #8  
    I also have this problem with my Arrive and thought it was due to our lack of updates. However, I have also now been having the same problem with my Lumia 920 now, so who knows. Hopefully get a fix soon with 7.8 and 8.1 respectively.

    Thanks

    -Doc
    Actual location: Inside the system itself.

    Vaporwaremagpolydilithium- What Surface is actually made of.
  9. hf423's Avatar
    Member

    Posts
    5 Posts
    #9  
    Got the 920. It does this to me also, whether or not I'm using WIFI or a data signal.

    I've had this phone for two weeks and it hasn't been able to do anything useful that other phones do, even if that phone is several years old.
    Yes, I realize the screen is 5 times faster than the iPhone screen, but what good is that if nothing works?

    I've tried downloading Skype, and all it does is load for a second and then disappear. How can a company like Microsoft mess that up? That s&%* couldn't even be submitted through the Apple store process.
    I can't receive pictures through MMS.
    The voice recognition only works for 50% of a spoken sentence.
    My calls break up regardless of where I am or who I'm calling.
    Games randomly close out.
    The phone turns back on when I try to turn it off.

    Etc.

    I'm giving this away. Who wants a free phone?
  10. #10  
    Quote Originally Posted by hf423 View Post
    Got the 920. It does this to me also, whether or not I'm using WIFI or a data signal.

    I've had this phone for two weeks and it hasn't been able to do anything useful that other phones do, even if that phone is several years old.
    Yes, I realize the screen is 5 times faster than the iPhone screen, but what good is that if nothing works?

    I've tried downloading Skype, and all it does is load for a second and then disappear. How can a company like Microsoft mess that up? That s&%* couldn't even be submitted through the Apple store process.
    I can't receive pictures through MMS.
    The voice recognition only works for 50% of a spoken sentence.
    My calls break up regardless of where I am or who I'm calling.
    Games randomly close out.
    The phone turns back on when I try to turn it off.

    Etc.

    I'm giving this away. Who wants a free phone?
    I wI'll take it .
  11. Jacob Liszka's Avatar
    Member

    Posts
    1 Posts
    #11  
    I've been having the same problem sometimes and out of curiosity I decided to take the sim card out and put it back in and it ended up working again.
  12. ratsttam's Avatar
    Member

    Posts
    277 Posts
    Global Posts
    1,190 Global Posts
    #12  
    Quote Originally Posted by Jacob Liszka View Post
    I've been having the same problem sometimes and out of curiosity I decided to take the sim card out and put it back in and it ended up working again.
    That might very well work... But how would you take the sim card out of a phone that doesn't HAVE a sim card? These CDMA phones are a beast of a different nature :)
  13. Gertsy's Avatar
    Member

    Posts
    1 Posts
    #13  
    Same answer for me. MMS requires data to be active to work. Whether you are on Wi-Fi or not. Go into "Settings" "Mobile Network" "Data Connection" Make sure it is set to "on"
    Go and download the MMS content. Touch and wait. Once the MMS is loaded you can go back and turn data off.
  14. #14  
    My Rogers (Canada) nokia lumia 920 gets the error and the following do not fix:
    reboot
    sim card removal
    group text on or off

    I think its a problem with mms apn settings, but I thought I had them right. #oldproblem
  15. O Moller's Avatar
    Member

    Posts
    1 Posts
    #15  
    Putting the Data Connection on worked in my HTC 8S for downloading MMS message, not on wifi! Thanks!
  16. #16  
    Hi everyone. I have the HTC 8x phone and I am with Sprint. I've had this problem since my phone did a Windows update (I am running Windows 8). I searched everywhere in the web for the answer to this issue. I learned that this 'get media content now' message was from various people sending group messages via text. This is how I fixed my problem and I discovered this by accident.

    I first went in to settings.
    I went into Cellular. (it is the directory that shows my active network holder, data connection, voice roaming options, etc)
    I went all the way down to Mode selection. I changed it from LTE & CDMA to CDMA. (my windows update must have changed this)

    That was it. All my group messages started coming in.

    I don't know if this will help others out there, but I just thought I'd share how i was able to finally resolve this.

    Thanks.
  17. alphacan4321's Avatar
    Member

    Posts
    1 Posts
    #17  
    Um, you're amazing. That totally was driving me crazy and your solution worked. I bet you're right, this will be the fix for a lot of people!

Tags for this Thread

Posting Permissions