1. sinlessearth's Avatar
    I am wondering if anyone has seen an H in HSPA+ locations? I know that the HD7 does not support HSPA+ blah, blah, blah, however the manual (page 16 to be exact) for the HD7 shows that an H will appear for HSPA connection. I am located in an HSPA+ area and have never seen an H so I was wondering if anyone else has even seen it? Just curious.
    05-12-2011 03:40 PM
  2. jimski's Avatar
    I used the sideloaded app Advanced Configuration Tool to add the 3G+ icon to my Surround, and now occasionally my signal will change from 3G to 3G+ while walking around the house. The H is probably in there but simply not enabled. Who knows why.

    Sent from my HTC Surround using Board Express
    05-12-2011 04:10 PM
  3. gkww's Avatar
    I'm in Scotland and I get 'H' every time I'm in the city centre. O_O
    05-14-2011 06:34 PM
  4. Luisraul924's Avatar
    I am wondering if anyone has seen an H in HSPA+ locations? I know that the HD7 does not support HSPA+ blah, blah, blah, however the manual (page 16 to be exact) for the HD7 shows that an H will appear for HSPA connection. I am located in an HSPA+ area and have never seen an H so I was wondering if anyone else has even seen it? Just curious.
    Do you have a U.S. HD7 on T-Mobile? I think the U.S. version doesn't show the H. I know mine doesn't.
    05-14-2011 07:07 PM
  5. sinlessearth's Avatar
    Yes I have the US HD7 on tmo
    05-15-2011 06:45 PM
  6. awarner's Avatar
    As far as I know it can be dependant on the tower and network if it is transmitting H or 3G etc. Both are very similar to each other in terms of speed. For example my HD7 (in the UK) is currently showing H but at work it varies between 3G and 3G+

    Forgot to add I also get 3G displayed as well as H when at home.
    Last edited by awarner; 05-20-2011 at 07:19 AM.
    05-19-2011 09:31 AM
  7. Ozzie C14's Avatar
    I also get 'h' on occasion and am in the UK. Doesn't seem to effect speed much.
    05-26-2011 08:35 AM
LINK TO POST COPIED TO CLIPBOARD
";