We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. a box of fish's Avatar
    Member

    Posts
    78 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Not sure what causes the problem, but every time I plug headphones in and listen to music via Zune the volume randomly goes up and down. Some times it will only go down a little bit but then drops all the way to 0. When that happens I try to put the volume up and it just doesn't want to go up it just keeps going back and fourth from 1 and 0.

    They only solution I have is to unplug the headphones and then plug them in again, but it just happens again.

    Also sometimes whilst I am listening to music it will randomly pause then play, this is not due to the headphones coming out because it happens when its in my hand or my pocket?

    Any one else had these issues.

    Note: this is not a Mango problem as this started before I got the update.
  2. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,658 Posts
    Global Posts
    7,157 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Have you tried a different set of headphones?
  3. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Had this problem on my Surround every time I plugged something into the headphone jack (speakers or phones). Then I did a hard reset (for a different reason) and the problem went away, both pre and post Mango. Either some app created the problem or the factory flash was messed from the start. A little painful, but worth te effort to get rid of a frustrating problem.

    Sent from my HTC Surround using Board Express
  4. francisco11's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I have the exact same problem with HTC 8x. When I plug in my head phones the volume goes all the way up or down. The voice commands also randomly goes off and I can cancel or go back to get rid of it.
  5. TomasSeeber's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    It got fixed when I restored the date and time.
    Same happened to me on my Lumia 635. Each time I plugged in the headset, the volume went all the way up or down, and it kept going that way when I tried to change it. Then I came here, saw there wasn't a solution, and remembered I had recently had my date and time changed.
    So I changed it back and the problem disappeared.
    Must be a particular code issue.

Posting Permissions

";