Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 34
  1. eastbayrae's Avatar
    Member

    Posts
    360 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    The wi-fi on this phone is horrid. I have been trying since yesterday to download the new Facebook update, it's 1 meg. After 5 attempts the phone resets the download progress to 0% and starts over. This has been a common issue since I have had this phone. I even went so far as to move to another network and set the phone on top of the router, same result. The xBox Live Companion to me 37 attempts at 5 attempts each to get. Is this phone broken or this is just a common issue with this handset?
  2. speedtouch's Avatar
    Member

    Posts
    1,043 Posts
    Global Posts
    2,150 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I have yet to have any trouble with mine, whether it's WiFi or 3G.
  3. rturja's Avatar
    Member

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Have you tested with another wifi router, just to rule out that the router might be the issue?
  4. eastbayrae's Avatar
    Member

    Posts
    360 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    We have 3 routers here and it behaves the same on all 3.

    This has been my biggest problem with WP since I have been using it: no way to download apps and install them from within the Zune software.
    Last edited by eastbayrae; 02-15-2012 at 02:26 AM.
  5. speedtouch's Avatar
    Member

    Posts
    1,043 Posts
    Global Posts
    2,150 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Have you tried factory resetting your HD7?
  6. 11B1P's Avatar
    Member

    Posts
    1,454 Posts
    Global Posts
    1,912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Have you tried a battery pull?
  7. eastbayrae's Avatar
    Member

    Posts
    360 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Neither. I will try them today.
  8. eastbayrae's Avatar
    Member

    Posts
    360 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    After some more research I am not the only one having these issues. It seems the Wi-Fi and 3G in these phones was rubbish from the beginning. Oh well it only has to last me until the Lumia 910 is released. No more HTC for me.
  9. eastbayrae's Avatar
    Member

    Posts
    360 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Finally Skype comes out and this turd of a phone can't download it because of the rubbish Wi-fi radio in it. It gets to 50%, fails, and starts over at 0%. The 910 can't get here soon enough. This is without a doubt the most frustrating thing about WP7: no way of downloading the app on a PC and sending it to the phone via USB.
  10. Big Supes's Avatar
    Member

    Posts
    1,698 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Sounds like you have a dud HD7. Mine is rapid on Wifi AND 3G.
  11. LinT's Avatar
    Member

    Posts
    68 Posts
    Global Posts
    40 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    no problem for me. I just downloaded and installed it in under a minute (through my corporate wifi)
  12. Bearach's Avatar
    Member

    Posts
    425 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Deleted.
    Last edited by Bearach; 07-09-2013 at 12:52 AM.
  13. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    its not the phone , im pretty sure it has to do with the servers.

    same thing happened to 90% of the people trying to get splinter cell last week:
    http://www.windowscentral.com/splint...ve-marketplace

    unless YOUR phone is malfunctioning. why dont you just use ZUNE to get the app faster and easier.
  14. six6xis's Avatar
    Member

    Posts
    26 Posts
    Global Posts
    71 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    I have the same problem. Before Mango my HD7 worked great. After Mango everything worked great but I had some problems with wifi and zune would freeze the phone when waking the screen. So now I have the update after that and the zune problem is fixed but my wifi mac address changes every once in a while and besides that the wifi does not work nearly as well as it used to. Sometimes it seems like it just doesnt want to load pages or anything. I've been holding out in hopes that they'd get a new 4.3 phone at T-Mobile but it just doesn't seem like that is going to happen.
  15. TheDoros's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    54 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    I believe this is a marketplace issue I do t think its your phone/wifi issue. I had this problem twice today.

    Sent from my T9295 using Board Express
  16. eastbayrae's Avatar
    Member

    Posts
    360 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #16  
    The phone has other issues, namely the GPS will not link up 90% of the time.
  17. eric12341's Avatar
    Member

    Posts
    2,635 Posts
    Global Posts
    2,641 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    I have no problems with the GPS on my HD7, but it does seem that the WiFi and cellular radios do not play nice when they both are activated especially when in fringe reception areas for both of them. Other than that no problems with anything else.
  18. eastbayrae's Avatar
    Member

    Posts
    360 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #18  
    Quote Originally Posted by Bearach View Post
    Are all 3 routers the same? Have you tried any changes to the wireless settings on the router?

    You can actually use Zune to install the application, you just click upon where it says price. Accept the permissions, and if you have phone plugged into your USB, it should start syncing to the phone. At least it did to mine. That's actually how I installed applications when I first got my phone.
    It doesn't work that way. I bought a game. It wouldn't download, as usual, so I tried getting from the Zune software. It says its already purchased and won't let me re-install it. I even went to the Windows Phone web site and did a re-install from there, again it fails 5 times and starts over downloading at 0%.
    Last edited by eastbayrae; 03-04-2012 at 08:35 AM.
  19. eastbayrae's Avatar
    Member

    Posts
    360 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #19  
    Quote Originally Posted by eric12341 View Post
    I have no problems with the GPS on my HD7, but it does seem that the WiFi and cellular radios do not play nice when they both are activated especially when in fringe reception areas for both of them. Other than that no problems with anything else.
    The GPS/Wi-fi has been horrid the entire time I have owned it. At first I thought it was because I was in Afghanistan. Going back the to states over the summer changed nothing. The GPS has so much drop out its useless for using as a satnav or for apps like runkeeper. I only have to deal with it until I get a Lumia 900, no more HTC junk for me.
  20. rabit1's Avatar
    Member

    Posts
    174 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    other than weaker wifi signal compared to my other gadgets, HD7 wifi is working fine here...
  21. eastbayrae's Avatar
    Member

    Posts
    360 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #21  
    I un-installed an app just now. I then loaded up the Zune s/w on my laptop. I found the app on the marketplace. I tried purchasing it and it said it was already purchased. How do you get app's on this phone without using the near useless wi-fi on it? There is no cell service in this part of Afghanistan so using 3G is a no go. I had this very same issue with this phone in the states whenever I tried using the wi-fi or the GPS it would either run so slow it timed out or it plain wouldn't connect. I have a whole slew of app's I can't update due to the wi-fi in this phone being basically INOP.
  22. trazer's Avatar
    Member

    Posts
    89 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    You have to have something else going on, or just a random bad phone. While I think the antenna could be better, I have never had the issues you are talking about on my HD7s. Wifi works great, I play netflix all the time, surf the web every day, etc. on two to three separate wi-fi networks and have no trouble at all.

    Nine times out of ten it is the router, or the channel, or something like that that is causing the issue and not the phone. Change the security, channel and such as a test. Then again, yours could be broken I guess.
  23. eastbayrae's Avatar
    Member

    Posts
    360 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #23  
    I do believe there is something going on with it and the marketplace in general. The worst wi-fi issues I generally experience with the marketplace. Surfing the net isn't to bad.
  24. BWB8771's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    33 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    My 3G works very well, and I frequently use it as a hotspot after the Mango update. I will concede, however, that I'm currently posting this via WiFi only after putting the phone in Airplane mode and then enabling WiFi. It seems my HD7 will prefer/defer to 3G unless forced otherwise. I'm a network engineer, so I've given this phone and its networking implementation a lot of slack, but can find no good/easy explanation for its routing protocol.
  25. BWB8771's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    33 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    ^I use my HD7 *on* 3G as the hotspot..
Page 1 of 2 12 LastLast

Posting Permissions

";