Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. kiddj55's Avatar
    Member

    Posts
    11 Posts
       #1  
    I've had my Hd7 from day one and it recently has been acting up. If I try to launch the camera sometimes it opens up and closes and goes right back to the start screen. But there are times when it stays open but it only shows a black screen and I can't change the settings or change it to video record. I have tried to use 3rd party apps but they launch the camera and then it freezes my phone and restarts it! I've resetted soo many times and im very reluctant to do a hard reset please help!!
  2. kenzibit's Avatar
    Member

    Posts
    553 Posts
    Global Posts
    563 Global Posts
    #2  
    Go to settings, swipe left to applications, click on pictures + camera, scroll down and click on Reset Camera. Hope it helps.
  3. kiddj55's Avatar
    Member

    Posts
    11 Posts
       #3  
    Quote Originally Posted by kenzibit View Post
    Go to settings, swipe left to applications, click on pictures + camera, scroll down and click on Reset Camera. Hope it helps.
    no it didn't its crazy im using the light theme and when I went to that page it was black and the screen was laggy
  4. kenzibit's Avatar
    Member

    Posts
    553 Posts
    Global Posts
    563 Global Posts
    #4  
    I think a lot of stuff are jammed, how about a hard reset? Just backup some stuff and hard reset your phone.
  5. Dannay's Avatar
    Member

    Posts
    19 Posts
    #5  
    This problem just started for me today, yesterday camera fine, now i try load it up today and it takes ages to load (shows a blank screen) then once loaded it shows all the normal camera stuff just with a blank screen and when i try take a pic the autofocus rectangle just flashes for ages :/ i don't get whats happened :(


    has anyone managed to get it working? i hate being without a camera and wanted to wait a few months after wp8 was realised to get one :(
    Last edited by Dannay; 09-24-2012 at 12:34 PM.
  6. kenzibit's Avatar
    Member

    Posts
    553 Posts
    Global Posts
    563 Global Posts
    #6  
    Beginning to think it's from the Tango update unless yours started before the update.
  7. corbin27's Avatar
    Member

    Posts
    2 Posts
    #7  
    I had this exact same issue with my HD7 camera. The fix was to lay to the phone on a flat hard surface and gently press on the camera until it snapped back into place.
  8. kenzibit's Avatar
    Member

    Posts
    553 Posts
    Global Posts
    563 Global Posts
    #8  
    Do you always have to do that all the time? And do u place the phone front or back?
  9. corbin27's Avatar
    Member

    Posts
    2 Posts
    #9  
    I only had to do it one time. From the other forums I read about the issue, the camera can just wiggle loose from the main board. I had phone 18 months before it happened, once I snapped it back in place it was fine.

    I laid the phone face down on my desk and put my thumb on the camera and pushed until I heard it snap back into place.
    Thanked by:
  10. schlubadub's Avatar
    Member

    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #10  
    Make sure you have at least 1.5 GB of space free on your phone... mine starts going crazy if it doesn't (random lag issues etc), including freezing when I launch the camera and refusing to take video footage
  11. kenzibit's Avatar
    Member

    Posts
    553 Posts
    Global Posts
    563 Global Posts
    #11  
    Have more than 1.5 GB. I have 5GB free and still ****s me up.
  12. #12  
    i have a very powerful phone camera but i cant use it to take picks .anytime i try opening the camera ,it quickly opens with a black screen and goes back to the touch screen
  13. #13  
    i need a quick reply
  14. EinsteinW's Avatar
    Member

    Posts
    1 Posts
    #14  
    I have managed to find a solution although I think Microsoft should pick this up and fix it. The problem seems to be on the software for the camera which comes with the phone. For Microsoft this kind of issue should not come up and should be picked up and resolved immediately.

    Solution: Download another one of many camera apps in the store. I downloaded 'Fhotoroom' which had the most reviews and a rating of 4* but you can make your own choice if you want.

    Einstein...
    "This is life, that is a dream"
  15. safal dhungana's Avatar
    Member

    Posts
    1 Posts
    #15  
    press hard (not to hard) on the glass of the camera it helpt me so try it out
  16. Elina Gurung's Avatar
    Member

    Posts
    1 Posts
    #16  
    Quote Originally Posted by kiddj55 View Post
    I've had my Hd7 from day one and it recently has been acting up. If I try to launch the camera sometimes it opens up and closes and goes right back to the start screen. But there are times when it stays open but it only shows a black screen and I can't change the settings or change it to video record. I have tried to use 3rd party apps but they launch the camera and then it freezes my phone and restarts it! I've resetted soo many times and im very reluctant to do a hard reset please help!!
  17. LU920's Avatar
    Member

    Posts
    2 Posts
    #17  
    I have got the same problem,but after when set my phone time and date to a wright.It started to work.(in my opinion problem has solved)

Posting Permissions