Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. MoonlitReigns's Avatar
    Member

    Posts
    9 Posts
       #1  
    I removed Google from start menu by accident, and when I go to Google it no longer offers PIN TO START menu. Was this feature removed by Microsoft??
  2. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #2  
    What app do you have are you using?
  3. Ordeith's Avatar
    Member

    Posts
    319 Posts
    #3  
    No, Google broke their website recently, it no longer formats properly for WindowsPhone.

    It has been that way for about a week now.
    Thanked by:
  4. MoonlitReigns's Avatar
    Member

    Posts
    9 Posts
       #4  
    Quote Originally Posted by Ordeith View Post
    No, Google broke their website recently, it no longer formats properly for WindowsPhone.

    It has been that way for about a week now.
    Have you read if that feature will return?
  5. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #5  
    As you might guess I don't use google. I just tried the pin to start thing and it worked fine for me. Kind of cool how it works actually. I suggest you try again and make sure you have your device browser set to mobile view.
  6. MoonlitReigns's Avatar
    Member

    Posts
    9 Posts
       #6  
    Quote Originally Posted by Dave Blake View Post
    As you might guess I don't use google. I just tried the pin to start thing and it worked fine for me. Kind of cool how it works actually. I suggest you try again and make sure you have your device browser set to mobile view.
    When I first got my Radar when I would go to Mobile Google it had a big PIN TO START right under the search bar. Now it's gone. I was wondering why.. cuz when you Pinned that way you got a nice tile with a blue google 'g' instead of the ugly web page. Oh well. I think Ordeith got my question answered. Thanks everyone!!
  7. ninjaap's Avatar
    Member

    Posts
    2,454 Posts
    Global Posts
    2,466 Global Posts
    #7  
    See if this link works. May need to be in mobile mode:


    Google
  8. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #8  
    Also you have to clear your internet history to re pin so be in mobile view and clear history then try again.
  9. ninjaap's Avatar
    Member

    Posts
    2,454 Posts
    Global Posts
    2,466 Global Posts
    #9  
    Quote Originally Posted by Dave Blake View Post
    Also you have to clear your internet history to re pin so be in mobile view and clear history then try again.
    You're right, that's the only way I got it to reappear.
  10. MoonlitReigns's Avatar
    Member

    Posts
    9 Posts
       #10  
    Cleared history in mobile.. No go. Still did not get the blue PIN TO START menu under the search bar in google mobile. Oh well.

Posting Permissions