Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. kiramon's Avatar
    Member

    Posts
    36 Posts
       #1  
    Hello,

    I just switched from my Titan 1 to my Titan 2 today.

    When I left the store, they didn't switch over my data to be 4g LTE with Visual Voicemail, so I called up and had them switch it.

    They did. However, I had already entered my Voicemail password to use for the phone etc, so I don't know if this has anything to do with it, but nothing ever popped up asking me to enter my password or the Voicemail tab didn't appear.

    I drove back to my ATT store and they checked to make sure I did have the VV enabled, which I did, and they tried to get it to work too but could not. The lady tried on her Nokia, and couldnt, then after a few minutes it started popping up the box for her to do it. Mine hasnt done this.

    I restored my phone to factory default, too, and called voicemail, inserted my password (which was my old password, not the phone prompting me to make a new one -- i have no idea how to get it to act like I have never had a voicemail before -- and it still didn't do it.

    I am in a 4g area with full bars (and she was right next to me in the store, too with it).

    The man suggested that it might just be the system taking a while to upload (he had heard about some delay in their systems today -- however, that was 6 hours ago.

    Am I doing something wrong? I've tried removing the sims, changing my password, removing it, adding it back, etc. It will not give me the prompt for it -- and both my screen and theirs said I had the VV enabled.
  2. jawesome's Avatar
    Member

    Posts
    46 Posts
    #2  
    I'm not sure if you already tried this or if it will help but I found it in a Lumia 900 thread...

    "When I call my voicemail there is nothing to setup. It is already setup. No VVM on my Lumia. What do I do?"

    "Assuming, they provisioned it and you are on the LTE plan,

    Go to administrative options (4) and set your password. Password should be on. If not, toggle it. Exit. Leave a VM. When you try to access, it should ask for the paswword if VVM is setup. I think the default pwd is your phone # without area code."
  3. kiramon's Avatar
    Member

    Posts
    36 Posts
       #3  
    The only thing that happens when I get the voicemail notification and click it is it takes me to the History tab =/ and nothing pops up.
  4. kiramon's Avatar
    Member

    Posts
    36 Posts
       #4  
    I called, had them reset my voicemail, didnt work, redid it blah blah blah soft reset a ton didnt work.

    Went in the store. He soft reset it and left it on the counter. When he walked back it popped up finally.

    No actual fix. Just calling voicemail, exiting, and waiting at the screen.

Posting Permissions