Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. eightypea's Avatar
    Member

    Posts
    22 Posts
       #1  
    Att.mvno works for getting me the 4G on straight talk which is awesome, but I can't edit it to receive picture messages and between the two, 4G is more important but id reallyy like to have picture messaging. Has anyone figured out a way to do it?
  2. inteller's Avatar
    Member

    Posts
    2,561 Posts
    Global Posts
    2,565 Global Posts
    #2  
    not possible right now. But we need your help:

    http://forums.wpcentral.com/titan/190360.htm
  3. Squatting Hen's Avatar
    Member

    Posts
    863 Posts
    Global Posts
    996 Global Posts
    #3  
    Can you help me get data working?

    I just posted this in the Titan forum:

    I have a Titan 2 and just got Straight Talk. The phone and texts are working but I can't get data. I read that you guys were able to get it. I have tried entering all the the information from Straight Talk in the APN settings, doing a battery pull but that didn't work. I also tried just entering att.mvno and leaving everything else blank and doing a battery pull, but nothing.

    Any advice? In order to do a battery pull on the Titan 2 I just remove the sim card backing. I can't actually remove the battery, but this should do the same thing.
  4. inteller's Avatar
    Member

    Posts
    2,561 Posts
    Global Posts
    2,565 Global Posts
    #4  
    how long has your phone been active on ST? It took about 18 hours to get my data working, but this was with the assistance of a ST rep on Facebook.
    Thanked by:
  5. Squatting Hen's Avatar
    Member

    Posts
    863 Posts
    Global Posts
    996 Global Posts
    #5  
    Quote Originally Posted by inteller View Post
    how long has your phone been active on ST? It took about 18 hours to get my data working, but this was with the assistance of a ST rep on Facebook.
    30 minutes. Maybe that is why?? I am calling them now. Well...I hung up before I got a rep. The recording said it could take up to an hour to get data working. Guess I was excited to test everything. If it doesnt work in a few hours I will post back and call them.

    Thanks for your help.
  6. eightypea's Avatar
    Member

    Posts
    22 Posts
       #6  
    Quote Originally Posted by Squatting Hen View Post
    Can you help me get data working?

    I just posted this in the Titan forum:

    I have a Titan 2 and just got Straight Talk. The phone and texts are working but I can't get data. I read that you guys were able to get it. I have tried entering all the the information from Straight Talk in the APN settings, doing a battery pull but that didn't work. I also tried just entering att.mvno and leaving everything else blank and doing a battery pull, but nothing.

    Any advice? In order to do a battery pull on the Titan 2 I just remove the sim card backing. I can't actually remove the battery, but this should do the same thing.
    It sounds like what happened with my girlfriend's phone. She tried my sim in her phone and the data worked just fine, and data wouldn't work on my phone with her sim in it. We called and complained because the inept Cr rep kept insisting it was her lack of apn settings and it was indeed her sim. She told the rep it was an issue with the sim, he fixed it (needed phone turned off while he activated data plan so call from a diff phone) and she got credit for the day it wasn't working. Try this route, hope it works for you guys.
    Thanked by:
  7. eightypea's Avatar
    Member

    Posts
    22 Posts
       #7  
    My port, my girlfriend's port, and her data issues were resolved immediately when we called. I got tired of waiting. It seems they can help you right away, just complain.
  8. eightypea's Avatar
    Member

    Posts
    22 Posts
       #8  
    Quote Originally Posted by inteller View Post
    not possible right now. But we need your help:

    http://forums.wpcentral.com/titan/190360.htm
    Omw
  9. Squatting Hen's Avatar
    Member

    Posts
    863 Posts
    Global Posts
    996 Global Posts
    #9  
    Quote Originally Posted by eightypea View Post
    It sounds like what happened with my girlfriend's phone. She tried my sim in her phone and the data worked just fine, and data wouldn't work on my phone with her sim in it. We called and complained because the inept Cr rep kept insisting it was her lack of apn settings and it was indeed her sim. She told the rep it was an issue with the sim, he fixed it (needed phone turned off while he activated data plan so call from a diff phone) and she got credit for the day it wasn't working. Try this route, hope it works for you guys.
    Data is up an running. I called and they did something to my account and now it works. I had to remove all of the APN settings excpet for the name, att.mvno. Of course the Rep started to tell me it will not get data since I can not update the MMS information. I told her it started working without the MMS information, and she said "I am glad you were able to get the MMS input." Not the best call I ever placed.
  10. eightypea's Avatar
    Member

    Posts
    22 Posts
       #10  
    Quote Originally Posted by Squatting Hen View Post
    Data is up an running. I called and they did something to my account and now it works. I had to remove all of the APN settings excpet for the name, att.mvno. Of course the Rep started to tell me it will not get data since I can not update the MMS information. I told her it started working without the MMS information, and she said "I am glad you were able to get the MMS input." Not the best call I ever placed.
    yeaaaaaah...they're not winning any customer service awards anytime soon
  11. inteller's Avatar
    Member

    Posts
    2,561 Posts
    Global Posts
    2,565 Global Posts
    #11  
    for all intents and purposes they do not have customer service. If you need hand holding you pay more and go with ATT...those ridiculous rates you pay cover the overhead to train the ATT monkeys to help you.
  12. kaiser10123's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    177 Global Posts
    #12  
    all i did was put apn as att.mvno and leave everything else blank then restart phone and all works for me
  13. Squatting Hen's Avatar
    Member

    Posts
    863 Posts
    Global Posts
    996 Global Posts
    #13  
    Quote Originally Posted by kaiser10123 View Post
    all i did was put apn as att.mvno and leave everything else blank then restart phone and all works for me
    So...you can send and get picture messges? That was the point of this thread.
  14. kaiser10123's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    177 Global Posts
    #14  
    Sorry I thought it had worked for me before but still no pic mail I had always emailed pics before on other phone because I used google voice. Does wp7 have any free text message apps like gv that do mms as well?

    Sent from my PI86100 using Board Express
  15. lilmissbubble4's Avatar
    Member

    Posts
    1 Posts
    #15  
    Has anyone figured out yet how to edit the apn settings to get data working? I unlocked my htc titan 2 which was with at&t and I switched to net10 and I can get all of the text messages but no data. I have tried changing all of the settings in the apn and nothing seems to be working. I'm getting very frustrated that I paid all this money to get data and nothing has worked. I put att.mvno and restarting and no luck. I've put wap.tracfone and left everything else blank and no luck. Please can anyone help?
  16. tqlla3k's Avatar
    Member

    Posts
    30 Posts
    Global Posts
    34 Global Posts
    #16  
    So, mms works.... just not picture messaging?

    I have an HTC titan 2, updated to 7.8. And want to use Straight talk.

Posting Permissions