Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree4Likes
  • 3 Post By ioannisgk
  • 1 Post By ioannisgk
  1. banjaboo's Avatar
    Member

    Posts
    39 Posts
    #2  
    Wow! I only clicked on a few but the pics look amazing!

    When you take a picture do you tap the screen or press the camera button?
  2. #3  
    What kind of settings do you change? do you play around with the setting at all or are the settings at default?
  3. ioannisgk's Avatar
    Member

    Posts
    23 Posts
    Global Posts
    38 Global Posts
       #4  
    All the settings are at DEFAULT.
    No software editing was done.
    I tap the screen to take a picture cause it is more steady that way.

    I love Titan II camera.
    I hope someone gets a Titan II vs Lumia 920 camera comparison.
    banjaboo likes this.
  4. wspaw's Avatar
    Member

    Posts
    24 Posts
    #5  
    I've posted this in 2 other threads, but haven't had any luck finding a solution.

    Still shots are great. However I've got a 3.5 year old and can't get a decent shot of him, as he's constantly moving. The auto-focus is just way too slow. If I crank up the ISO the shots are way too grainy with a ton of noise. Sports mode doesn't help. I've tried tapping the screen, Half pressing the HW button and fully pressing it, as well.

    My wife fires off countless shots with her 4S that are fantastic 95% of the time. This camera sucks for me based on this issue alone.

    Does anyone know of any way to get a good shot of a moving subject?
  5. banjaboo's Avatar
    Member

    Posts
    39 Posts
    #6  
    Quote Originally Posted by wspaw View Post
    I've posted this in 2 other threads, but haven't had any luck finding a solution.

    Still shots are great. However I've got a 3.5 year old and can't get a decent shot of him, as he's constantly moving. The auto-focus is just way too slow. If I crank up the ISO the shots are way too grainy with a ton of noise. Sports mode doesn't help. I've tried tapping the screen, Half pressing the HW button and fully pressing it, as well.

    My wife fires off countless shots with her 4S that are fantastic 95% of the time. This camera sucks for me based on this issue alone.

    Does anyone know of any way to get a good shot of a moving subject?
    Have you tried the app called "Turbo Camera"??? That might help a little with moving objects... I think it's better then "burst shots" mode.

Posting Permissions