Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. noirsoft's Avatar
    Member

    Posts
    20 Posts
       #1  
    I have my Titan synced to my car stereo for both headset and "Car Multimedia", which automatically begins playing music when the car turns on. On my LG Quantum,. this worked beautifully. On my Titan, the music plays for a few seconds over the Titan speaker before switching to the car stereo.

    Also, the volume when my car read a text to me was significantly lower than the music volume, which also wasn't the case on my quantum. I think that's the car producing the audio, though, so it may be not Titan-related.
  2. wpcitizen's Avatar
    Member

    Posts
    19 Posts
    #2  
    I have a bluetooth speakerphone ( Jabra ) that has FM transmitter in my car that I tune in my car radio. I dont see the problem you are describing here. It plays instantaneouly in my case similair to my previous iPhone 3gs
  3. spokanedj's Avatar
    Member

    Posts
    35 Posts
    #3  
    I have had several people start converstations with "hello, you there? Oh, there you are." when I answer or make a call at the beginning. Like its not connecting the mic or Bluetooth initially. I never had any call issues with BT in my vehicle with the Focus or Focus S.
    New Technology World
    Smart Potato: Acces Media Center from your phone
    Talk2Me: Push to Talk, WP7 Walke Talkie
  4. noirsoft's Avatar
    Member

    Posts
    20 Posts
       #4  
    Quote Originally Posted by wpcitizen View Post
    I have a bluetooth speakerphone ( Jabra ) that has FM transmitter in my car that I tune in my car radio. I dont see the problem you are describing here. It plays instantaneouly in my case similair to my previous iPhone 3gs
    Is that connecting as a headset or as a multimedia device? My phone connects to my car with two different profiles, one for calls, one for music. I haven't tried much with it as a headset, but the delay is when it connects as a multimedia device to play Zune audio.
  5. VinceSmith's Avatar
    Member

    Posts
    1 Posts
    #5  
    I'm seeing this same problem pairing a Samsung Focus i917 to a 2010 Subaru Outback. It's really annoying when my phone starts shrilling for a few seconds every time I start the car. The strange thing is this just started happening; previously using the same phone there would be a few seconds of silence and then music would play out of the car speakers. Have you been able to find any solution?


    thanks,
    Vince

Posting Permissions