Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. hwalker84's Avatar
    Member

    Posts
    152 Posts
       #1  
    I absolutely love the Titan but i think i've found a bluetooth bug that makes me want to throw it off a wall.

    Try pairing your Titan to your car or bluetooth headset?

    When I'm getting out of my car(s) I deactivate bluetooth or hit the button to so the audio switches back to the phone. What happens is I can still hear the person but the mic doesn't work. Anyone else have this issue? This happens about half of the time. I'm thinking its a HTC bluetooth issue.

    I posted this in the WP7 thread on neogaf and someone else has found out he has the same problem. Its annoying because I'm trying to finish a conversation and all of a sudden i realize the person on the other end can't hear what I'm saying. My Focus or iPhone's never had this problem in any of my vehicles.
  2. TMavC5's Avatar
    Member

    Posts
    611 Posts
    Global Posts
    620 Global Posts
    #2  
    Quote Originally Posted by hwalker84 View Post
    I absolutely love the Titan but i think i've found a bluetooth bug that makes me want to throw it off a wall.

    Try pairing your Titan to your car or bluetooth headset?

    When I'm getting out of my car(s) I deactivate bluetooth or hit the button to so the audio switches back to the phone. What happens is I can still hear the person but the mic doesn't work. Anyone else have this issue? This happens about half of the time. I'm thinking its a HTC bluetooth issue.

    I posted this in the WP7 thread on neogaf and someone else has found out he has the same problem. Its annoying because I'm trying to finish a conversation and all of a sudden i realize the person on the other end can't hear what I'm saying. My Focus or iPhone's never had this problem in any of my vehicles.
    Im sorry to hear you having such trouble. No issue here, i paired with my car and Jawbone 2 without any issue.
  3. welsbloke's Avatar
    Member

    Posts
    238 Posts
    #3  
    To be honest Bluetooth is fraut with problems today as chance would have it I came across three bluetooth issues today alone.

    Unable to pair with car - Managed to pair both a Nokia Lumia 800 a Nokia E72 and Omnia 7 just tunrs out the car is rather picky and when it gets congested with bluetooth devices falls over. A not to uncommon issue with Bluetooth.

    Unable to Tether with laptop - Nokia E72 was not able to pair with his Thinkpad. I actually did pair but the problem stemmed from when he attempted this in the airport lounge again I suspect the rather large volumne of active bluetooth devices may of had a small hand in this. In the office with only 3 or 4 devices popping up the pairing completed.

    Poor mic quality whilst connected to in car handsfree (Navara) - Problem is more the vehicle in this case as the Navara by all accounts has a crappy handsfree Mic due to noise in the roof causing problems with noise cancelling.

    Now I am not disputing that you have a problem with the Titan specifically but I am more inclined to think that in a lot of cases it is actually Bluetooth itself that is at the root of the issue.

    As another example of how crap bluetooth can be both the Nokia Lumia and Omnia 7 before it connect seamlessly to my Ford Mondeo unfortunately that was not true of my HTC Desire although my Wifes HTC Desire never had an issue now whats that all about?
  4. hwalker84's Avatar
    Member

    Posts
    152 Posts
       #4  
    Quote Originally Posted by welsbloke View Post
    To be honest Bluetooth is fraut with problems today as chance would have it I came across three bluetooth issues today alone.

    Unable to pair with car - Managed to pair both a Nokia Lumia 800 a Nokia E72 and Omnia 7 just tunrs out the car is rather picky and when it gets congested with bluetooth devices falls over. A not to uncommon issue with Bluetooth.

    Unable to Tether with laptop - Nokia E72 was not able to pair with his Thinkpad. I actually did pair but the problem stemmed from when he attempted this in the airport lounge again I suspect the rather large volumne of active bluetooth devices may of had a small hand in this. In the office with only 3 or 4 devices popping up the pairing completed.

    Poor mic quality whilst connected to in car handsfree (Navara) - Problem is more the vehicle in this case as the Navara by all accounts has a crappy handsfree Mic due to noise in the roof causing problems with noise cancelling.

    Now I am not disputing that you have a problem with the Titan specifically but I am more inclined to think that in a lot of cases it is actually Bluetooth itself that is at the root of the issue.

    As another example of how crap bluetooth can be both the Nokia Lumia and Omnia 7 before it connect seamlessly to my Ford Mondeo unfortunately that was not true of my HTC Desire although my Wifes HTC Desire never had an issue now whats that all about?
    I was inclined to think it was a problem with the car partially holding onto the call so when I started getting out instead of just switching to the phone I would turn bluetooth off from the phone itself. That didn't help as it still happened yesterday.
  5. godashram's Avatar
    Member

    Posts
    13 Posts
    #5  
    have You tried just shutting off the car? My titan is quite a bit away, but with all my phones, when I shut off the car the phone would switch on its own.

    Sent from my LG-C900 using Board Express
  6. kevm14's Avatar
    Member

    Posts
    553 Posts
    #6  
    I'll have to try this with my Galaxy 1000. I did have a few issues like this with my previous phone, running WM6.5. I also had issues with the phone not connecting to the system immediately after I started the car, with my previous phone. So far, the Titan has a perfect score for this, which is encouraging.
  7. elvisMSFT's Avatar
    Member

    Posts
    1 Posts
    #7  
    I have a titan II with WP. I have a Motorola Bluetooth device in my car... If I use it with my phone and later I turn off the blue tooth of just get out of its range... If I make a call the person on the other side can't hear me, but I can hear them...
    I have seen that it happen consistently
  8. melvinmajor's Avatar
    Member

    Posts
    5 Posts
    #8  
    On my Titan X310e, I have Bluetooth bug (after 2 seconds minimum or 2 hours maximum after something that's connected to my Titan, everything turns off and the Bluetooth settings aren't available until after 2 minutes...)

    My Wi-Fi quality has decreased a lot (I've 1 and the same phone but the one of my father has 3...)

    This 2 bugs are there since I made the last update to arrive to Tango but the HTC update arrived to my phone only after 2 weeks after I had the 2 updates for having Tango and those bugs are there since the HTC Update (didn't had those bugs when I had the Tango update without HTC update).

    I tried to do a restore of before the update but it can't do that (Zune says that my phone can't receive the old image of my phone...)

    Help!!!

Posting Permissions