Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thamuz's Avatar
    Member

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Since about a week (I guess) the marketplace on my TITAN has stopped working; everytime I try to install or update an app, I get an error message (unable to complete your request) with error code 800040003.

    Around the same time, my TITAN seemingly resetted itself: I was using the camera when my phone froze and when I tried to restart, it asked me for my live address again. Fortunately, only my settings were resetted, all my programs and contacts etc. were still there, even my live tiles (though the colour was back to the default HTC green)

    I was wondering if anyone else has experienced this and if anyone might know if it could be related to my phone resetting its settings?

    Many thanks in advance!
  2. Techno-Freak's Avatar
    Member

    Posts
    178 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Quote Originally Posted by Thamuz View Post
    Since about a week (I guess) the marketplace on my TITAN has stopped working; everytime I try to install or update an app, I get an error message (unable to complete your request) with error code 800040003.

    Around the same time, my TITAN seemingly resetted itself: I was using the camera when my phone froze and when I tried to restart, it asked me for my live address again. Fortunately, only my settings were resetted, all my programs and contacts etc. were still there, even my live tiles (though the colour was back to the default HTC green)

    I was wondering if anyone else has experienced this and if anyone might know if it could be related to my phone resetting its settings?

    Many thanks in advance!
    Hi,

    The same thing happened to me 15 days ago. I was using some app, and suddenly the TITAN rebooted itself. Took a long time to get back to the start screen, and the loading dots changed to default color. I got horrified as I thought it had done a hard reset. Then it asked for my Windows Live credentials, and went ok. All apps and data was intact, but the theme and settings were reset to default.
    Since then, for next 2 days, I kept getting the same error as you while using marketplace.

    The only solution was a hard reset, after which it worked fine.
    I had a recent backup, so didn't lose much, just about 1 week of texts and such things.
  3. Thamuz's Avatar
    Member

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Quote Originally Posted by Techno-Freak View Post
    Hi,

    The same thing happened to me 15 days ago. I was using some app, and suddenly the TITAN rebooted itself. Took a long time to get back to the start screen, and the loading dots changed to default color. I got horrified as I thought it had done a hard reset. Then it asked for my Windows Live credentials, and went ok. All apps and data was intact, but the theme and settings were reset to default.
    Since then, for next 2 days, I kept getting the same error as you while using marketplace.

    The only solution was a hard reset, after which it worked fine.
    I had a recent backup, so didn't lose much, just about 1 week of texts and such things.
    Thanks!

    I recently updated to 8107 so I hope it's not because of this update, but the upside is that I also have a recent backup :)

Posting Permissions

";