We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Naturewriter's Avatar
    Member

    Posts
    52 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Greetings to all,

    I fear that I may be responsible for the miserable connection problems with my Titan.

    A few weeks ago, my phone was stable, and I could always obtain a great signal. Now, however, at least 75% of the time, AT&T Navigator does not work. The HTC weather Hub ap does not load properly, (the update keeps spinning when attempting to settle on current conditions), and the HTC Maps does not report my location. Of perhaps greater concern is that my Internet browser reports failure to connect. A reboot of the phone solves the problem, but I do not like having to do this each day. I have tried popping the battery and also rebooting by holding down the power button until the vibration occurs.

    The phone consistently shows a strong signal of at least 3-4 bars. The described problem happens regardless of my location.

    Around the same time of a few weeks ago, I was experimenting with OneNote. I entered a note, but then decided to delete it. I had difficulty doing this, but eventually I deleted the note. I think I went into the Settings of the phone. Also, for whatever reason, I synched the program with SkyDrive. Now, when I go into Office, there is a message that reads "Gary'sSkyDrive."

    Perhaps it is just a coincidence that my problems began after I messed about with OneNote and SkyDrive, but could the two be related? If so, is there a way to disable SkyDrive? Can someone offer another suggestion?

    I am at my wit's end about this.

    Thank you.
  2. Naturewriter's Avatar
    Member

    Posts
    52 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #2  
    I should have mentioned that none of the connection problems happen when I am using WiFi. Actually, the speed is excellent.
  3. Loxias's Avatar
    Member

    Posts
    55 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I'm having data issues as well. Wifi works fine, IE fails to load pages, games don't update etc. I'm really not interested in resetting my phone, does anyone have a fix for this?
  4. fkiehner's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    50 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I had same issues in that I could not upload anything to my Skydrive using Att data. Called them and tech support said that there is a sim card issue. Went to the local att store, new sim card, and all is well. My problems started after I had to do a factory reset.

    Sent from my Titan using Board Express
  5. Naturewriter's Avatar
    Member

    Posts
    52 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Although I am disappointed that others are having problems, I was pleased to note that my post has now attracted some comments.

    My problems have escalated. As of this morning, I cannot establish a location fix for Bing Maps. AT&T Navigator also cannot obtain a fix. The HTC hub, in particular the weather ap and the Local Scout, cannot confirm my location. This is true regardless of whether I use WiFi.

    I do not think my problem is related to the sim card because the current one is new, but I will swap it out.

    By the way, the only third party app that I have installed is Adobe Reader.

    I also have no desire to do a factory reset, but that may be unavoidable.
  6. rsmiley0's Avatar
    Member

    Posts
    37 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Quote Originally Posted by fkiehner View Post
    I had same issues in that I could not upload anything to my Skydrive using Att data. Called them and tech support said that there is a sim card issue. Went to the local att store, new sim card, and all is well. My problems started after I had to do a factory reset.

    Sent from my Titan using Board Express
    So How hard was it to get to an AT&T tech who new about the problem? I have the same problem where IE will not anywhere on 4G , but if I switch it to WIFI it works just fine. I did a hard reset on Sunday and then everything started working, but now on Monday I am back in the same position, No web sites on 4G.

    This could be a big problem.

    Thanks
  7. HeyCori's Avatar
    Mod Emeritus

    Posts
    6,130 Posts
    Global Posts
    6,179 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Some people have found that switching airplane mode on/off fixes the problem.
  8. Naturewriter's Avatar
    Member

    Posts
    52 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    rsmiley0, I visited an AT&T store today and chatted with a representative who is quite well versed with Windows phones, so there are, indeed tech support reps familiar with the OS. I ended up swapping out my sim card and all was well for a time, but in the past hour, I have noted a gradual return of the problems. I am convinced that these are not due to AT&T reception issues.

    Figure 8 Dash, I forgot about that possible solution. I appreciate your reminder and will give the option a try.

    Enjoy the evening.
  9. rsmiley0's Avatar
    Member

    Posts
    37 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Well I just finished Online chat with tech support. They did a Reset of my SIM card and then the problem went away. The tech said it was something in my cache or Cookies that caused it, but when I reminded him that things worked fine on WIFI that then stumped him. Least it is all on my phone ticket. I already did the Master Reset on Sunday and I dont want to have to do that again for them. BTW - my app count was 229! Thanks Re-Installer!
    Strange that this is starting to happen to everyone.
  10. Naturewriter's Avatar
    Member

    Posts
    52 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    rsmiley0, I had turned off my phone a short while ago. I just turned it back on and all was well. However, experience over the past two weeks tells me that the issue comes and goes, with this morning bringing the worst times. Perhaps I am being too pessimistic, but I do not believe that swapping out the sim card has solved my problems. As for you, I hope that resetting the SIM has chased your issues away.
  11. rsmiley0's Avatar
    Member

    Posts
    37 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Well my 4G is down again this morning. This time the SIM reset did not work. Going to the AT&T store I guess.

    I really dont want to master reset again.
  12. kevm14's Avatar
    Member

    Posts
    554 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    I've had these data issues again, after not having them for quite some time. Airplane mode (on and off) does seem to fix it. I think it's in the OS and if AT&T would ever give us the updates MS is creating, I think this issue would be gone.

Posting Permissions

";