1. BADASH_MOMO's Avatar
    Hey, guys.

    I recently updated my Titan to WP7.8 using Seven Eighter but I noticed that on my home screen, the time digits are gone!
    Is it normal???

    Thanks!
    02-17-2013 07:37 PM
  2. WhippedKream's Avatar
    Lol im pretty sure it isn't normal seeing as my old LG Optimus 7 shows it correctly, and is older than ur phone. But I didn't use SevenEighter, I just used cable method.
    02-17-2013 07:51 PM
  3. BADASH_MOMO's Avatar
    Hmmmmmm.....Thants what i think too...haha. maybe i will have to do it all again to see if it's me did something wrong in the process..

    Thanks!
    02-18-2013 08:57 PM
  4. BADASH_MOMO's Avatar
    Treid again... Still no clock on the home screen!!! Help??? :'(
    02-19-2013 12:38 AM
  5. Eye D 10 T's Avatar
    你好 You might try to restore your phone to the previous version using the backup that is saved by the zune software. I'm not sure why your clock would stop working on the home screen, I don't have that issue after using the Seven Eighter update for Titan.
    02-19-2013 12:56 AM
  6. BADASH_MOMO's Avatar
    Thanks.
    I did a hard redet and then the clock was there! But I cannot access to marketplace. Lucky enough that i could go to the marketplace website to download apps. :)
    03-03-2013 03:36 AM
  7. Eye D 10 T's Avatar
    It sounds like you may not have added all the correct languages in the seven eighter updater.
    03-04-2013 04:49 PM

Similar Threads

  1. New to wp8. Is this normal?
    By Darus214 in forum Nokia Lumia 920
    Replies: 15
    Last Post: 06-06-2013, 06:51 PM
  2. Replies: 41
    Last Post: 05-29-2013, 10:39 PM
  3. Replies: 8
    Last Post: 11-26-2012, 11:26 AM
  4. Replies: 12
    Last Post: 11-21-2012, 04:59 AM
  5. Replies: 28
    Last Post: 12-03-2011, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD