Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. digitalbath's Avatar
    Member

    Posts
    3 Posts
       #1  
    Is there a way to make it so that when someone sends you a text message it DOESN'T show their number to call in each message? Also, is there a way to make it so the phone doesn't go into sleep mode automatically due to inactivity? In otherwords, keep it on until you turn it off. Thanks.
  2. starblade876's Avatar
    Member

    Posts
    307 Posts
    Global Posts
    308 Global Posts
    #2  
    Quote Originally Posted by digitalbath View Post
    Is there a way to make it so that when someone sends you a text message it DOESN'T show their number to call in each message? Also, is there a way to make it so the phone doesn't go into sleep mode automatically due to inactivity? In otherwords, keep it on until you turn it off. Thanks.
    I think the call back number thing only shows up when they're texts from Verizon customers.

    As for the sleep mode, I think you're talking about the screen time-out. You go to Settings, scroll down to "lock & wallpaper", and then change it to whichever.
  3. digitalbath's Avatar
    Member

    Posts
    3 Posts
       #3  
    Quote Originally Posted by starblade876 View Post
    I think the call back number thing only shows up when they're texts from Verizon customers.
    Ah, yep, that was it. I wonder if that can be disabled somehow?

    Quote Originally Posted by starblade876 View Post
    As for the sleep mode, I think you're talking about the screen time-out. You go to Settings, scroll down to "lock & wallpaper", and then change it to whichever.
    Yes, that was exactly what I was talking about. Thanks for the quick and helpful response.
    Last edited by digitalbath; 07-02-2011 at 09:52 PM.
  4. thed's Avatar
    Member

    Posts
    993 Posts
    #4  
    Quote Originally Posted by digitalbath View Post
    Ah, yep, that was it. I wonder if that can be disabled somehow?
    Yes, this is a useless "feature" that happens by default when the sender is a Verizon customer. The sender can disable it depending on the phone that they have. On my old feature phone I could disable this, on my Trophy I can't. Pretty weak if you ask me :@
  5. hardrock1a's Avatar
    Member

    Posts
    94 Posts
    #5  
    Well, I have the Trophy and I don't think that I am sending that call back info. When I send a text to an email addie or a text to myself, I don't see the call back info. But when I am texting with my niece, I get that in her texts.

    Now, after looking at the VZW web site there was the following question and answer on this issue (WP7 not referenced specifically):

    Question

    Is there any point to entering my callback number when sending a text? My number will apparently show up anyway, correct?
    Answer

    The call back number is only useful if you have a call back number other than your mobile number. And having the callback number feature activated doesn't seem to go against the 160 character limit for text messages.

    If you wish to turn this feature off follow this path:

    Menu >> Messaging >> Settings >> Callback # >> On or Off toggle

    So it is something that is being sent from whatever phone, and I do not see any setting in the WP7 settings to turn this on, not that I want it on. Are any Trophy's sending this info?
  6. thed's Avatar
    Member

    Posts
    993 Posts
    #6  
    Looks like you're right, I'm not sending any callback info. I didn't realize that. Good to see that this is phone behavior and not standard Verizon behavior.
  7. hardrock1a's Avatar
    Member

    Posts
    94 Posts
    #7  
    Checked my nieces phone and yes there was a setting for turning off that call back #. She has some LG messaging phone.

Posting Permissions