1. yesanl's Avatar
    I seem to be stuck on A-GPS in all GPS apps even in open air. Has anyone else experienced this and have any advice? Thanks in advance.
    10-22-2011 06:15 PM
  2. palandri's Avatar
    Do you mean that you turn your data off in setting and the GPS won't work?
    10-22-2011 06:22 PM
  3. yesanl's Avatar
    Thanks, Palandri. GPSInfo, GPSSatellite and others still pick up A-GPS when data is still off, but I think it's pinging off cell towers? I need to do some further troubleshooting that might end up in a hard reset.

    I'll keep this thread posted, but I'm not positive of what would've caused this. Seemed fine before Mango. Seemed fine after Mango. I replaced the 16gb SDHC with a 32gb SDCH, and Bing turn-by-turn seemed fine after that still. Navigon USA installation may have been when the issues started for me, but the uninstall does not seem to be helping.

    Stay tuned...any other pointers would be greatly appreciated. Thanks again!
    10-23-2011 10:40 AM
  4. yesanl's Avatar
    Hard reset and still having issues with full GPS locking on satellites - it's just not happening at all. Is A-GPS completely independent of the GPS antenna or is it that if A-GPS works, the GPS antenna works? Thanks.
    10-23-2011 12:29 PM
  5. yesanl's Avatar
    I think it's likely Mango bug-related. Found the two threads below. Hoping there's a fix soon:

    GPS Problem with LGE900 following Mango update - Microsoft Answers

    GPS not working after Mango update - Microsoft Answers


    The amount of people posting reviews in Marketplace about GPS not working for Navigon USA (which looks to rely solely on full GPS) also makes it seem to be OS-related.
    10-23-2011 01:28 PM
LINK TO POST COPIED TO CLIPBOARD