Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. ogundemir's Avatar

    1 Posts
    hi guys,

    i have an issue with trphy. i bought it from Germany (vodafone) and has been using it in turkey about 4 months.

    previously i have beta isv mango and there is no problem so far. Soon i installed original mango update via zune. so far tehere is no problem.

    But after pre cleanup update
    For users with Mango: Mango Friends and Family Bundle: Pre-Cleanup Update - Windows Phone Hacker
    i am rarely unable to connect internet.sometimes i waited 3 minutes to connect internet. so i fed up with this issue and yesterday i reset to factory setting. and now but even if i enable "data connection on" i does not connect to internet. i tried 2 different opertators' sim cards. both failed.

    i can connect to internet with wifi.

    with both sim cards i can connect to internet when i plug them to laptop.

    what can i do now :S
  2. hardrock1a's Avatar

    94 Posts
    Ok, I know that this is about a week after you posted your question, but let me see if I can help.

    I followed pretty much the same process that you did and had a simular issue. When I contacted my carrier, they walked me through a few things but ended up telling me that I may have to do a hard reset to fix the issue, I did and it fixed it.

    Then like the next day, I saw someone say that the problem was caused by the network connection wizard or whatever it was that HTC included with the phone. They said you could roll back to No-Do, uninstall that network wizard thing and then re-do Mango.

    I don't know what I would have done if I knew that before, I don't know if I would have just done the hard reset or the rollback. One positive of the hard reset, it cleaned everything out and a bunch of crap apps that I had installed where gone for good. :)
  3. palandri's Avatar
    Retired Moderator

    7,591 Posts
    Global Posts
    9,915 Global Posts
    He has a GSM only Trophy like I do. I think the "HTC Connection Setup" program only effected Trophys from Verizon.

    I had to have "HTC Connection Setup" installed to setup my carrier. It caused no problem when I updated to Mango.

    I would suggest you go on WiFi and get "HTC Connection Setup" and run it on your Trophy.

Posting Permissions