Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Samsteele's Avatar
    Member

    Posts
    29 Posts
       #1  
    Hey just curious if anyone else has had this problem.

    I own a mac and I had originally synced it to this mac with the mac Windows Phone 7 connector, I then tried parallels so I could try out the Zune software, I decided I didn't want to pay for parallels so I got rid of it.
    And now the Windows Phone 7 connector says:
    "This device was synced with another computer. If you want to sync your media files on this Mac with this device, click Enable sync"

    So I click "Enable" and nothing happens. I do unlock my phone before trying this and have done multiple different disconnects of the sync cable, restarts of the phone, battery pulls, and even a computer restart.

    So just looking for some advice.

    Thanks

    Samsteele.
  2. Samsteele's Avatar
    Member

    Posts
    29 Posts
       #2  
    Got it figured out, It wont sync with the "Lock Setting" ON so I just flicked it off and It syncs fine now.

    I hope they fix it so I don't have to go into settings every time and turn off my Lock.
  3. Drevnork's Avatar
    Member

    Posts
    1 Posts
    #3  
    Hi there I really hope you see this, I have the same problem i got a lumia 800 but i dont really get what you mean by Lock settings (im from mexico) I already deactivated every lock on the phone and it still doesnt work, any idea what it could be, thanks

Tags for this Thread

Posting Permissions