Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Samsteele's Avatar
    Member

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hey just curious if anyone else has had this problem.

    I own a mac and I had originally synced it to this mac with the mac Windows Phone 7 connector, I then tried parallels so I could try out the Zune software, I decided I didn't want to pay for parallels so I got rid of it.
    And now the Windows Phone 7 connector says:
    "This device was synced with another computer. If you want to sync your media files on this Mac with this device, click Enable sync"

    So I click "Enable" and nothing happens. I do unlock my phone before trying this and have done multiple different disconnects of the sync cable, restarts of the phone, battery pulls, and even a computer restart.

    So just looking for some advice.

    Thanks

    Samsteele.
  2. Samsteele's Avatar
    Member

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #2  
    Got it figured out, It wont sync with the "Lock Setting" ON so I just flicked it off and It syncs fine now.

    I hope they fix it so I don't have to go into settings every time and turn off my Lock.
  3. Drevnork's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Hi there I really hope you see this, I have the same problem i got a lumia 800 but i dont really get what you mean by Lock settings (im from mexico) I already deactivated every lock on the phone and it still doesnt work, any idea what it could be, thanks

Tags for this Thread

Posting Permissions

";