Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. ItnStln511's Avatar
    Member

    Posts
    133 Posts
    Global Posts
    3,197 Global Posts
       #1  
    I just upgraded to this phone today, coming from the BlackBerry 9000. When I go to download an app, any app, from the marketplace, it says that it's unable to do so, and to try back later. Any idea what the problem is? Am I the only one having this problem?
  2. #2  
    I just set mine up too!!

    I had a similar problem setting up AT&T Navigator (I had been using it previously on my Samsung Jack). I called AT&T, and I had a no-purchase Parent Block on my account. Once they took it off, it worked fine. I hope that helps!
  3. #3  
    Just got my surround today. No problems for me what so ever.
  4. ItnStln511's Avatar
    Member

    Posts
    133 Posts
    Global Posts
    3,197 Global Posts
       #4  
    Quote Originally Posted by Eggleston View Post
    I just set mine up too!!

    I had a similar problem setting up AT&T Navigator (I had been using it previously on my Samsung Jack). I called AT&T, and I had a no-purchase Parent Block on my account. Once they took it off, it worked fine. I hope that helps!
    That was it! I put my birth year in as 1998 and not 1988...it took numerous calls to AT&T Customer Service before they handed me off to LG Customer Service...thanks for the tip!
  5. #5  
    Glad I could help!

Posting Permissions