Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By timd28
  1. timd28's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    348 Global Posts
       #1  
    I am loving my new Lumia 920 but am having issues with the Windows Phone app for Mac. I setup the phone but when I try and sync music or podcasts it tells me "could not copy" for every one of my podcasts. Any idea what I am doing wrong?
  2. timd28's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    348 Global Posts
       #2  
    Ok, I figured it out for anyone wondering. In the windows phone app, you need to click on file, allow access to folder, and then select the folder with your itunes library in it. After that everything worked perfectly!
    Thanked by:
    morrisonbrett likes this.
  3. DarronDS's Avatar
    Member

    Posts
    7 Posts
    #3  
    TimD30, I really appreciate this thread. I just ran into that problem (and solution, thanks to you!). I signed up for an account for this site specifically to thank you!

    Darron
  4. PabloTex's Avatar
    Member

    Posts
    1 Posts
    #4  
    Timd30,

    Yes, thanks very much; this worked like a charm. I, like DarronDS, signed up just to thank you. Love my new Nokia 920 (switched from an iPhone...like to try something new after 5 years!).

    Paul
  5. DarronDS's Avatar
    Member

    Posts
    7 Posts
    #5  
    Quote Originally Posted by PabloTex View Post
    Timd30,

    Yes, thanks very much; this worked like a charm. I, like DarronDS, signed up just to thank you. Love my new Nokia 920 (switched from an iPhone...like to try something new after 5 years!).

    Paul
    I switched from an iPhone as well, and for the same reason. Something new. I'm having trouble downloading podcasts though. I click subscribe, I click download and nothing happens. I'm able to stream them, but I'd like to download them for later like I used to do on my iPhone. Is this a known issue? Thanks.

    Darron
  6. timd28's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    348 Global Posts
       #6  
    Glad I could help guys! Loving my 920 too

    Darron, I'm having the same issue as you are with the store. I think this is one of the bugs that needs updating.
  7. morrisonbrett's Avatar
    Member

    Posts
    20 Posts
    #7  
    I'm using the Mac Windows Phone sync, and I allowed access to iPhone folder. It syncs fine. I can select 'Browse Device' and see the podcasts there.

    BUT, when I go on the phone under 'Music and Videos' there's NOTHING under Podcasts. Says, "It's lonely in here, add a podcast". I can see the files are on the device, but the app isn't seeing them.

    Any workarounds?
  8. #8  
    I was having the same issue with podcasts as some of you guys (Mac user). I posted the fix I found here:

    [REF] Possible OS Improvements
  9. Simon Mc's Avatar
    Member

    Posts
    1 Posts
    #9  
    Thanks so much!

Posting Permissions