Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. ultrariver's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    20 Global Posts
       #1  
    Hi
    I just switched from iPhone & Android and I am very happy with my new Lumia 900. However I am facing some issues with Windows Phone Connector and my iMac (OSX 10.8.2 Mountain Lion).
    When I try to transfer music, I only get error messages like the image attached (I hope it is clear enough). I have music in mp3 format and AAC, none work.
    screen-shot-2012-12-03-1.19.56-pm.jpg

    I have not faced this issue with my Retina Macbook Pro (OSX 10.8.2 Mountain Lion). I downloaded a few songs stored in my Google Music account, added to iTunes and then transferred to the Lumia with Windows Phone Connector. Everything worked flawlessly.

    Do you think it is something related to the iTunes database in my iMac?

    One more question: just downloaded Gooroovster app to stream my music from Google Music. It synced, but track order in the phone is shown only alphabetically and not numerally. ID tags are fine in my Google Music. Any ideas?

    Sorry for being such a pain, but I am new with this I have noticed this is the most used forum for WP7.

    Many thanks for your help.

    Alessandro
  2. jabba_29's Avatar
    Member

    Posts
    28 Posts
    #2  
    Check your permissions. I had this problem when I updated the connector app. This quote was originally posted on the store page by Lance McGough .. Saved me some hardship that's for sure. Hope it helps:

    Update: After playing with this extensively, I found the issue. For me, it was only happening with music that I had on an external drive (all of my music), but any music on local drive synced correctly. Found that within this software, after the update, you have to actually allow access to external drives. This can be found under "File" and "Allow Access to Folder". After I selected the folder on my external drive using this method, everything syncs properly. For those of you that are having issues syncing, if your media is stored on an external drive, try this. Hope it resolves your issues. I am bumping the rating up, but only to 3 stars, just for the simple fact that I had to jump through hoops to get it to work.
  3. ultrariver's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    20 Global Posts
       #3  
    Fantastic! It worked. Thank you very much Jabba_29

Similar Threads

  1. Beats headphones with Lumia 900
    By RattleSnake506 in forum Nokia Lumia 900
    Replies: 5
    Last Post: 01-15-2013, 02:37 PM
  2. Problem with widescreen pictures take with Lumia 900
    By nerdron in forum Nokia Lumia 900
    Replies: 1
    Last Post: 08-19-2012, 12:51 PM
  3. Wireless Music Transfering between Lumia 900 and Mac?
    By JessicaYupYup in forum Windows Phone 7
    Replies: 7
    Last Post: 04-28-2012, 12:25 AM
  4. iPhone headphones compatible with Lumia 900?
    By chrise2 in forum Nokia Lumia 900
    Replies: 4
    Last Post: 04-03-2012, 03:43 PM
  5. Will I be asked to change to 4G LTE data plan with Lumia 900?
    By Chris Coyle in forum Nokia Lumia 900
    Replies: 10
    Last Post: 03-13-2012, 05:06 PM

Posting Permissions