Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Zster's Avatar
    Member

    Posts
    6 Posts
       #1  
    Hi!

    So when i connect my 920 to my Mac and open the windows phone app the phone is vibrating twice as it is connecting to the computer twice.
    Afterwards the windows app says that it can see the phone but something is wrond and i should restart.

    I had it connected before and it worked. It started as i updated the Phone app to 3.0.1.

    I installed Windows 8 using VMWare Fusion and the official Windows 8 App is telling me the same.
    Something is wrong and i should restart the phone and/or try again.

    has anybody else experienced these problems?

    Naturally i tried to restart. I havent tried hard resetting (three buttons) but tried the soft reset (two buttons) several times.
  2. jjmurphy's Avatar
    Member

    Posts
    259 Posts
    Global Posts
    262 Global Posts
    #2  
    Are you using the USB cable that came with the phone?
  3. #3  
    My WP app never worked so I just open the file browser of the phone and copy and paste
  4. Zster's Avatar
    Member

    Posts
    6 Posts
       #4  
    Yes i'm using the USB Cable that came with the phone.

    I've done a lot of googling and i think that this is the problem that people refers in english as "your phone does not play well"-message or something.
    As my GUI is in Danish my message is of course something else.

    I don't think this is a OSX related problem.
  5. Laura Knotek's Avatar

    Posts
    17,451 Posts
    Global Posts
    33,014 Global Posts
    PIN
    Email
    #5  
    Have you tried borrowing a family member or friend's PC?

    I am not familiar with Macs, but it sounds like it could be a driver issue.
  6. tangawk's Avatar
    Member

    Posts
    2 Posts
    #6  
    Exactly the same problem had been driving me mad with a Lumia 925 and 2007 iMac running OS 10.6.7

    For some random reason this seems to help: Before connecting your phone, open Image Capture.

    Then plug in your phone and watch IC - if your phone pops up in Image Capture you are home and dry. WP app will open (and phone may disappear from Image Capture) but it usually manages to connect. There remain random issue, but opening Image Capture makes it work more than not for me.

    Tags: windows phone app, not working, lumia 925 not connecting to Mac

Similar Threads

  1. Can ANYONE connect a device to the 920 (Internet Sharing)?
    By KILLAchievement in forum Nokia Lumia 920
    Replies: 54
    Last Post: 07-17-2014, 05:38 PM
  2. Proje Sunburst - can't connect to server
    By cdook in forum Windows Phone Apps
    Replies: 1
    Last Post: 02-24-2011, 05:24 PM
  3. Can not synce Video from Samsung Focus to computer
    By Con Chuot in forum Windows Phone 7
    Replies: 1
    Last Post: 02-03-2011, 01:37 AM

Posting Permissions