04-07-2017 05:51 AM
418 12345 ...
tools
  1. Cody Johnson ET's Avatar
    My Lumia 950 has arrows coming from the cellular and wifi logos all day as if it is constantly transmitting data. I'm not sure why that is. My battery life is also pretty awful, especially for a new phone, which may have something to do with the data transmission. It's a bit sluggish when sending texts, as well. I've looked at my background tasks and shut a lot of them off. Maybe there are some key tasks I need to turn off?? I'm not sure but I lost 5% battery life in the few minutes I took to write this.
    11-21-2015 07:51 PM
  2. deezus's Avatar
    So, I'm having battery drain issues today. I also noticed WiFi(5g) going in and out and then not even detecting any WiFi, so I restarted and then it worked fine. I also noticed that when windows hello was on , I could bypass login by swiping up on screen. Another thing that happened was I checked the store for updates and it had over 20 of them I hit update then phone showed the same updates again! I'm sure these issues will be fixed because overall I like the phone a lot. I'm going to turn off windows hello and ill report back to see if that is the issue for me.
    jonnymay likes this.
    11-21-2015 08:22 PM
  3. Skyway's Avatar
    I don't know if this is the right section, mods feel free to move it if need be.

    I really like this phone, except for one big issue that might make me return it. Edge. I hate this browser with a passion. Nothing seems to work right and the lag is driving me crazy. I click on a link and it highlights it grey but nothing happens. So I click it again, nothing happens. This happens with almost all links and clickable objects. Sometimes it works, but it takes a good 30 seconds for the browser to start loading the page. It's completely unusable to me and has me seriously considering getting rid of this phone.

    Does anyone have any tips to help Edge work better? I'm almost at my wits end here and I really like almost everything else about the phone.

    Posted via the Windows Central App for Android
    11-21-2015 09:06 PM
  4. tangledW's Avatar
    I'm not experiencing that with links on Edge.

    Maybe make sure your in mobile and not desktop mode.
    11-21-2015 09:11 PM
  5. ashram's Avatar
    My 950 will not ring or vibrate when receiving incoming calls. It will ding for incoming texts fine. Internal and external speakers are working find.

    I've tried restarting, removing the battery, removing the SIM. Am I missing something?
    i had the same issue..... notification sounds for email are in the email settings now, and has to be done per account.

    open outlook, tap the ... at the bottom right, choose settings and then options.
    at the bottom you will see the notification settings.
    gahbmwm5 likes this.
    11-21-2015 09:13 PM
  6. Skyway's Avatar
    I'm not experiencing that with links on Edge.

    Maybe make sure your in mobile and not desktop mode.
    I've tried both and it doesn't change anything. I have yo use my m8 for Windows central to post here because Edge can't load anything.

    Posted via the Windows Central App for Android
    11-21-2015 10:13 PM
  7. Skyway's Avatar
    Just got the new Windows Central app and it's working great. One problem solved I guess, although anything else I need to do on Edge is still going to be painful. One by one it seems all of my problems with this phone are being resolved/worked around. I'm happier for now, definitely leaning towards keeping this device.
    11-21-2015 10:43 PM
  8. awneze's Avatar
    I'm pretty sure there is somethign wrong with my Lumia 950 5Ghz Wifi....I was waiting for my pictures to upload to onedrive, but noticed my WiFi icon kept disappearing. When I went into WiFi settings it kept saying "no networks found." This happened about 3 separate times, and always after i had already added a 5Ghz network. Doing a soft reset would fix the problem temporarily, only for the same issue to happen again.
    I had this exact same issue when I connected my 950 the first time. I have a DIR-880L AC router. Anytime my 950 connected to the router my router actually would reboot (like a quick on and off).
    So I checked for updates on my router and there was an update,after updating the firmware on the AC router everything works fine now!
    11-21-2015 11:01 PM
  9. awneze's Avatar
    My Lumia 950 has arrows coming from the cellular and wifi logos all day as if it is constantly transmitting data. I'm not sure why that is. My battery life is also pretty awful, especially for a new phone, which may have something to do with the data transmission. It's a bit sluggish when sending texts, as well. I've looked at my background tasks and shut a lot of them off. Maybe there are some key tasks I need to turn off?? I'm not sure but I lost 5% battery life in the few minutes I took to write this.
    Go to setting, search for "background apps" and then try and turn off some background apps from running and see if there's a difference in batt life. It could also help with the constant data transmissions
    .
    11-21-2015 11:17 PM
  10. awneze's Avatar
    A few issues to report...
    1. Battery life sucks, though I'm still running tests to get when it works best.
    2. Microsoft Hello is hit or miss 50/50. also if someone else is within range it fails.
    3. Touch acts weird sometimes, when I swipe down on the start screen, it swipes to the left instead (to the app list). Also when I tried attaching a pic to twitter, it takes me to the photo gallery but when I touch a pic, it selects another pic like 2 rows above. So basically when I touch a point on the screen, it registers it somewhere else, almost like it's not calibrated. These have happened just once. Will keep monitoring.
    4. Games that require Facebook login (like candy crush, star wars) when you log in with Facebook, it takes you to edge browser to authorize the app and after u do, it doesn't go back to the app!
    5. Lastly, custom ringtones! I have tried to add mp3 ringtones using either the file explorer or from my PC. But they still don't show up in the ringtones list to choose from.
    11-21-2015 11:31 PM
  11. 11B1P's Avatar
    Well, my new 950 (which arrived at lunch time) is going to be winging it's way back to AT&T as soon as my warranty replacement one shows up. Hopefully the replacement will arrive tomorrow, since I will be out of the country all of next week.
    Basically, the internal phone speaker does not work. On a phone call, the other person can hear me okay, but I cannot hear the other person. If I put them on speaker phone, their voice comes through the external speaker. So seems to be a hardware issue specific to my phone's internal speaker.
    Well, if I don't get my replacement by tomorrow, I guess I'm just going to have very public phone calls all of next week.
    What about using a Bt headset?
    11-21-2015 11:44 PM
  12. Bri D's Avatar
    I've tried both and it doesn't change anything. I have yo use my m8 for Windows central to post here because Edge can't load anything.

    Posted via the Windows Central App for Android
    I feel like Edge is a big improvement over IE in WP8.1. Maybe I am just used to the slower 1020 w/ wp10 and have built up patience? Also, as much as I like Windows Central, the scrolling advertisements on the mobile site are frustrating. I thought my phone was bugging out when I first browsed the site, and then I realized I needed to keep scrolling 5 times to close the pop-up advertisement.
    11-22-2015 04:06 AM
  13. uselessrobot's Avatar
    Anyone notice that Outlook doesn't format HTML emails properly? I never had an issue in WP8.1, but in Windows 10 every single email features fonts that aren't sized properly and graphics that are misaligned.

    Also, I just downloaded an update to Outlook that seems to have done away with linked email accounts. Up until this morning I had two personal accounts accessed via a single live tile and a second tile for my work email; this is the same setup I had in WP8.1.

    After the update, however, both tiles were going to the last viewed account in Outlook. I replaced them both and while they link properly again, I also found that I could only add live tiles for individual accounts. If there's still a way to have linked accounts it's nowhere obvious.
    mrshamoozoo and RonnieJP like this.
    11-22-2015 10:03 AM
  14. B1zzle's Avatar
    somone try and select like 7-10 photos to delete at once
    I dare you!
    the select area box must be hit just right, you touch outside the box then it deselects everything!

    They need to fix that and the touch areas!
    Youll see what I mean if you try it!
    so frustrating
    11-22-2015 11:38 AM
  15. UFGator1977's Avatar
    I have the Micosoft Band version 1 and I had to reset the Band and pair it with the new phone before it would work. I am also using the Microsoft and Sync App on Windows 10 to keep the Band updated.
    11-22-2015 12:49 PM
  16. UFGator1977's Avatar
    A few issues to report...
    1. Battery life sucks, though I'm still running tests to get when it works best.
    2. Microsoft Hello is hit or miss 50/50. also if someone else is within range it fails.
    3. Touch acts weird sometimes, when I swipe down on the start screen, it swipes to the left instead (to the app list). Also when I tried attaching a pic to twitter, it takes me to the photo gallery but when I touch a pic, it selects another pic like 2 rows above. So basically when I touch a point on the screen, it registers it somewhere else, almost like it's not calibrated. These have happened just once. Will keep monitoring.
    4. Games that require Facebook login (like candy crush, star wars) when you log in with Facebook, it takes you to edge browser to authorize the app and after u do, it doesn't go back to the app!
    5. Lastly, custom ringtones! I have tried to add mp3 ringtones using either the file explorer or from my PC. But they still don't show up in the ringtones list to choose from.
    I was able to connect the phone to my computer and move an mp3 file to the Ringtones folder and then assign it to one of my contacts.
    11-22-2015 12:51 PM
  17. B1zzle's Avatar
    somone try and select like 7-10 photos to delete at once
    I dare you!
    the select area box must be hit just right, you touch outside the box then it deselects everything!

    They need to fix that and the touch areas!
    Youll see what I mean if you try it!
    so frustrating

    HA, an update on this just went thru i think
    no longer does it
    11-22-2015 03:59 PM
  18. tangledW's Avatar
    HA, an update on this just went thru i think
    no longer does it
    Yeah, worked fine for me. Maybe he just has fat Shaq fingers.
    11-22-2015 07:08 PM
  19. treeflip7's Avatar
    I can't get my bluetooth to recognize any devices. It just says "accessory" and then refuses to connect to anything. Anyone else having this issue?

    Connect (for audio/visual devices) works fine, however.

    And, yes, battery life is not very good.
    Last edited by treeflip7; 11-22-2015 at 09:10 PM.
    11-22-2015 07:52 PM
  20. Gary Berns's Avatar
    HA, an update on this just went thru i think
    no longer does it
    How do you tell if updates pushed? Is there a list some place?
    11-22-2015 08:06 PM
  21. Jopl's Avatar
    Is anybody having issues with mail not syncing? My mail synced for the first day... but after that it doesn't sync any longer. I have tried restarting my phone. I have deleted and readded the accounts (gmail, and pop3). I tried to change some of the sync settings to see if that would prompt it to update, but it wouldn't work. When I manually sync it says it is up to date, and clearly it isn't. thoughts?
    11-23-2015 09:06 AM
  22. sperry1625's Avatar
    I am having the exact same issue. Tried turning a bunch of stuff off but no change. Am wondering if it is Windows Insider, since it doesn't work yet but may still be trying? Very annoying.
    11-23-2015 10:11 AM
  23. Jopl's Avatar
    When I got my lumia 950 I was upgrading from my older 928 so I chose the restore method. I have just reset my phone and will be going through the painstakingly tiresome process of loading all apps and everything from scratch. Since I in the process of doing this my email works with the newly reset phone, so I think it had to do with the phone being restored from a different device. Curious... I will post again if my emails fails again.
    11-23-2015 10:56 AM
  24. Transport3r's Avatar
    Does anyone have problems with Cortana replying to weather queries?
    When asking 'what's the weather like today' she just searches Bing for that query.
    When asking 'What are you wearing?' she responds with the usual witty phrases ('Just a little something I picked up in Engineering')
    So she doesn't default to Bing searching everything, just weather queries. Her weather cards are still showing, so she is getting the weather data.
    Tried a soft reset, no dice.
    11-23-2015 11:08 AM
  25. yed19's Avatar
    Hello is a bit buggy. it works 50% of the time right now. The first time great. The next time it will say it cannot recognize me right away without even really trying.

    I also have this issue where I put the phone on the wireless charger and the phone is in night mode and every time I get a notification it starts to try to recognize me. The screen turns on and off for every notification. I have since fixed some notifications to be less, but it was odd having my screen pop on and off every so often in my dark room.

    The Continuum with my TV is an awesome feature and should be marketed as such. Some people would argue that there is no use case for it, but showing pictures with 3 clicks on your phone is really easy (Continuum>Connect>Mouse to 'Photos' and click.) Pretty streamlined. Oh and the fact that you can be showing a HD video (4K down-converts to 1080P I guess, but then my 4K TV up-converts it back ;)) and then take a 4K video while that video is playing is pretty crazy. Audio clipping occurs with this and maybe that is something that they can work to fix.
    11-23-2015 12:51 PM
418 12345 ...

Similar Threads

  1. For Lumia users from Indonesia, Lumia 950 pre-order in Erafone!
    By Thomas Dewangga in forum Windows 10 Mobile
    Replies: 1
    Last Post: 01-13-2016, 06:19 AM
  2. Lumia 640XL: Windows 10 mobile - [false] Count down
    By emjey in forum Windows 10 Mobile
    Replies: 21
    Last Post: 12-16-2015, 10:51 AM
  3. Replies: 4
    Last Post: 11-18-2015, 01:33 PM
  4. Replies: 1
    Last Post: 11-18-2015, 07:15 AM
  5. Replies: 1
    Last Post: 11-18-2015, 06:34 AM
LINK TO POST COPIED TO CLIPBOARD