1. lyrebos's Avatar
    Hi folks,

    I have recently created an all-new @outlook account and imported my contacts, but when I set it on my Nokia 900 it only allows me to sync email, neither contacts nor calendar are displayed.

    I remember that with my old hotmail account contacts was synced, is this a handicap of new outlook accounts until WP8 release?
    08-20-2012 11:38 AM
  2. Mio_Ray's Avatar
    Did You let it finish the sync?

    Sent from my Lumia 800 using Board Express
    08-20-2012 03:25 PM
  3. jimski's Avatar
    Did you hard reset your phone and are you using your new @outlook account as your new Microsoft ID? Or did you simply add the email account to your phone. Go to the @outlook email account and go to settings. Make sure contact syncing is checked along with email (and calendar).

    Sent from my Lumia 900 using Board Express Pro
    08-20-2012 06:55 PM
  4. lyrebos's Avatar
    I already had done a hard reset... problem is that checkbox for "Contacts" and "Calendar" does not appear when I go to my outlook.com account settings... I have added this account as a "Windows Live" account... do I have to add it as a "Exchange" account instead?

    Thanks for the help :)

    EDIT: After doing a hard reset again it seems that when entering account details it synced correctly contacts and calendars, but in account details it still does not show checkboxes for "Contacts" and "Calendar" sync. Very strange, but it suits for me, at least until WP8 arrives and I change device :)
    Last edited by lyrebos; 08-21-2012 at 01:21 AM. Reason: Found (partial) solution
    08-21-2012 01:08 AM
LINK TO POST COPIED TO CLIPBOARD