03-29-2017 04:50 PM
52 123
tools
  1. Glenn Nelson's Avatar
    ASRock H170m Pro4, Core i5-6500 (6th gen), 16 GB RAM. Have Samsung 950 Pro M.2, 512 GB.
    I built this system and clean installed Windows 10 Pro (not an upgrade). I soon tested it with Crystal Mark.
    t10-ssd.png
    This seemed good to me, but I knew almost nothing about expected speeds. After reading this thread, it seems I have a winner.
    But I was having slow boot times: 25 seconds from power on to Windows login prompt! After much investigation, I discovered that I should install the Samsung SSD drivers - I was only using Microsoft drivers. With Samsung drivers:
    t10-ssd-samsung-driver.png
    Surprising, isn't it? Actually decreased read performance a bit, but improved write speeds. (But note that this is after using the computer for months).
    01-13-2017 10:57 AM
  2. Dean Schulze's Avatar
    My Surface Book SSD is very slowwwww. Extracting Eclipse (336 MB) takes 12 minutes!

    My SSD is a NVMe Samsung MZFLV256. Here is my CrystalDiskMark, but it seems much slower than this:


    crystaldiskmark.2017.03.29.jpg
    Last edited by Dean Schulze; 03-29-2017 at 05:10 PM. Reason: Add CrystalDiskMark image
    03-29-2017 04:50 PM
52 123

Similar Threads

  1. My battery draining so fast but charging so slow, how can I fix it?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 2
    Last Post: 03-26-2016, 05:17 AM
  2. 950XL SD card speeds?
    By midnightfrolic in forum Microsoft Lumia 950 XL
    Replies: 9
    Last Post: 12-02-2015, 05:42 AM
  3. Replies: 7
    Last Post: 11-16-2015, 10:54 AM
  4. Replies: 3
    Last Post: 10-28-2015, 08:27 AM
  5. Windows Central is getting slow or boring on showing up new stuff
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 10-28-2015, 06:01 AM
LINK TO POST COPIED TO CLIPBOARD