Windows

Windows 10 Cloud will run Win32 apps, but only from the Windows Store

Excessive in a good way

GTX 1050 in a 15-inch convertible? Lenovo went there

Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. StarLog's Avatar
    Member

    Posts
    77 Posts
    Global Posts
    81 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    So I could log into my work servers, this worked nicely. EXCEPT FOR:

    I launched Explorer put in the URL, and for those that use this appliance for VPN, know it wants to download using activex.

    The first time it said look in the bottom of the I.E. window and allow the download. Could not see it, had to change to running the I.E. in desktop mode. then all worked just fine.
  2. DasVan's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Try using the Junos Pulse client. I use it on my Pro and it works great. No need for ActiveX or Java.
  3. StarLog's Avatar
    Member

    Posts
    77 Posts
    Global Posts
    81 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Did you get the pulse client at junipers site, ?
    Used it in the past, but did not think of using it here.

    I know the M$ store did not have it in the apps.

    Will try it,
  4. beef76's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Quote Originally Posted by DasVan View Post
    Try using the Junos Pulse client. I use it on my Pro and it works great. No need for ActiveX or Java.
    Hey, i tried it as well with the Junos Pulse 64 version, but after a reboot the wireless adapter of the surface disappears and also bluetooth is not working any longer.
    Which model of Surface Pro 2 are you using and which version of the Junos Pulse client?
  5. Funky Cricket's Avatar
    Member

    Posts
    652 Posts
    Global Posts
    1,004 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    or run desktop IE? I try to stay away from metro IE for work related stuff.
  6. orph1926's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I am having the same issue with Surface Pro 2, and Windows 8.1. I am using the .msi install of junos pulse, and once installed it kills off my Ethernet driver, my Wi-Fi, and my Bluetooth.
  7. LoP-UK's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Same here on my Surface Pro. Installed the desktop app and all's fine until I reboot (or shutdown) and then the NIC is missing and on a further reboot I'm unable to login to the Surface at all. Its like the touchscreen doesn't respond.
    I have to do a system restore from the bootable recovery software. Very annoying.
  8. Aaron Bateman's Avatar
    Member

    Posts
    67 Posts
    Global Posts
    68 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    You guys need to be running Junos Network Connect, not pulse. Network connect is the desktop OS application.

Similar Threads

  1. Surface Pro Office Suite and Amazon MP3
    By Troyseph in forum Microsoft Surface for Windows 8 Pro
    Replies: 1
    Last Post: 01-04-2013, 11:49 PM
  2. Surface Pro Availability and Pricing
    By NickA in forum Microsoft Surface for Windows 8 Pro
    Replies: 18
    Last Post: 12-11-2012, 09:49 AM
  3. Surface Pro Availability and Pricing
    By NickA in forum Microsoft Surface for Windows RT
    Replies: 3
    Last Post: 11-29-2012, 01:02 PM
  4. About SuperTube and YouTube Pro
    By mark300 in forum App Spotlight
    Replies: 1
    Last Post: 01-18-2012, 03:03 AM

Posting Permissions

";