This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
Like Tree1Likes
  1. kittshelby's Avatar
    Member

    Posts
    129 Posts
    Global Posts
    130 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    The brightness on my surface occasionally flickers a bit and it's getting annoying. I did already disable the automatic brightness adjusting setting so it shouldn't be adjusting it's brightness anymore. I'm starting to think it's a hardware/display issue.

    Is anyone else having this issue?
  2. VagrantWade's Avatar
    Member

    Posts
    1,400 Posts
    Global Posts
    1,412 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I had it until I disabled automatic brightness. Now it's golden.
  3. Daniel0418's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    327 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I definitely have it. I notice it most when its downloading data. I.E. loading a web page or downloading a file. It is very similar to the flickering issue I had on my nexus 7. Might be related to the wifi
  4. badMojo69's Avatar
    Member

    Posts
    605 Posts
    Global Posts
    1,365 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Yep turn off auto bright.
  5. taliosfalcon's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    We have three in the office @ work now, they all do it, with auto brightness turned off so its not that. I agree it's incredibly annoying.
    Last edited by taliosfalcon; 10-30-2012 at 11:54 AM.
  6. mapexvenus's Avatar
    Member

    Posts
    207 Posts
    Global Posts
    231 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Quote Originally Posted by roboMonkey View Post
    Yep turn off auto bright.
    I hope MS fixes auto-bright and gets it to work the way it is supposed to.
  7. Soxpranos's Avatar
    Member

    Posts
    56 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Quote Originally Posted by vagrantwade View Post
    I had it until I disabled automatic brightness. Now it's golden.
    Just curious on where to find the Auto Brightness?

    Thsnks
  8. derek533's Avatar
    Member

    Posts
    290 Posts
    Global Posts
    304 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by Soxpranos View Post
    Just curious on where to find the Auto Brightness?

    Thsnks
    Swipe from the right and open your charm bar on the start screen and click "Change My PC Settings". Then, go to the General section and about midway down, you'll see the option to turn it off.
    calfee20 and RTS2 like this.
  9. Blackjack55345's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    41 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Even with auto brightness off, there is some slight flickering when scrolling around. I just noticed this today, and it's extremely subtle, but it's definitely flickering still. I find it's most notable in the "All Apps" section when scrolling back and forth, and the Photos app.
  10. Soxpranos's Avatar
    Member

    Posts
    56 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by derek533 View Post
    Swipe from the right and open your charm bar on the start screen and click "Change My PC Settings". Then, go to the General section and about midway down, you'll see the option to turn it off.
    Thanks dude
  11. Sonic77's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    432 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Even with auto off I see flickering at the lowest brightness level on a Vivo RT...

    Update: Did some research it seems many LCD monitors use flickering of the illumination LEDs to effectively lower the brightness. It can be more noticeable on some compared to others. So that is something that will not likely change.

    I also think the Asus model or Win RT in general is apply some power saving technique to based on what is on the display. I notice the backlight changes based on content. Hopefully their is a way to turn that off.
    Last edited by Pioneer77; 10-31-2012 at 10:54 AM.
  12. taliosfalcon's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Quote Originally Posted by Pioneer77 View Post
    Even with auto off I see flickering at the lowest brightness level on a Vivo RT...

    Update: Did some research it seems many LCD monitors use flickering of the illumination LEDs to effectively lower the brightness. It can be more noticeable on some compared to others. So that is something that will not likely change.

    I also think the Asus model or Win RT in general is apply some power saving technique to based on what is on the display. I notice the backlight changes based on content. Hopefully their is a way to turn that off.
    I think you may be on to something. I've done some more testing and its as if the screen has dynamic contrast turned on (when displaying something with brighter colors the entire screens brightness turns up, when displaying a mostly dark scene the backlight gets turned on) I can be watching movies and for daylight scenes, or a dark scene with someone in a bright shirt walks in the brightness goes up, and vice versa for dark. It'll flicker up and down constantly for scenes with both. It'll also flicker when switching between tiles, but never on static images which makes me think it's by design (unfortunately) and not a hardware flaw. Either way its driving me nuts
  13. Gken's Avatar
    Member

    Posts
    211 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Yeah I just fixed mine with turning auto brightness off. I like to manually control it anyways, since the control is so easy to access. I have had some flickering issues with some apps, I obviously is a software issue, I'm 100% sure MS will fix these things in a patch that will come soon. They fixed that flash/youtube problem in what like 2 weeks?
  14. taliosfalcon's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    My phone has a terrible camera so it isn't crystal clear, but here's a video of the dynamic contrast fail microsoft seems to have built into the surface, when i bring up the task bar in IE the entire screen brightens as the other tabs make it brighter than the rest of the screen, when i remove it the screen dims

  15. nuprotocol's Avatar
    Member

    Posts
    223 Posts
    Global Posts
    419 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    I fixed it. You have to turn off "adaptive brightness" in the desktop mode control panel.

    Power Options
    Adjust Screen brightness
    Change plan settings
    Change advanced settings
    Display > Enable adaptive brightness >

    Turn it off for On battery and Plugged in.

    Once I performed this, it carries over to Metro as well. No more dimming or random brightness adjusting.
  16. nuprotocol's Avatar
    Member

    Posts
    223 Posts
    Global Posts
    419 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Quote Originally Posted by taliosfalcon View Post
    I think you may be on to something. I've done some more testing and its as if the screen has dynamic contrast turned on (when displaying something with brighter colors the entire screens brightness turns up, when displaying a mostly dark scene the backlight gets turned on) I can be watching movies and for daylight scenes, or a dark scene with someone in a bright shirt walks in the brightness goes up, and vice versa for dark. It'll flicker up and down constantly for scenes with both. It'll also flicker when switching between tiles, but never on static images which makes me think it's by design (unfortunately) and not a hardware flaw. Either way its driving me nuts
    yep, mine changed depending on the tile or image as well. Follow my tip and it'll disable it all together.
  17. taliosfalcon's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    I have adaptive brightness off in power options, the brightness still changes on mine :(
  18. Digital Moe's Avatar
    Member

    Posts
    194 Posts
    Global Posts
    234 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Mine too tired the adaptive brightness but still the issue persists some times it is very jarring.
  19. Gken's Avatar
    Member

    Posts
    211 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    You have to go into computer display settings and manually turn off some dimming features that still persist in the sleep and other settings. Because it will auto dim and things start conflicting I think. So just go into display setting in desktop mode and just turn them all off, that fixed it for me. Honestly battery life still lasts me the whole day, just adjust the brightness manually since it is so easy to access from the charms bar.
  20. taliosfalcon's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    We have turned all the dimming options off in the desktop power settings, dynamic contrast is different, not related to the dimming options which use the external sensors and impossible to turn off. I have another thread going @ the official MS support forums where a rep has confirmed it is a problem, and they're looking into it, but no solution/final answer as of yet. I've also gone to an ms pop up store and verified that every surface does it, if you can't see it I dunno what to tell you, you either keep the brightness cranked to the max at all times where it's not noticeable or just don't pay attention to the brightness

    edit: microsoft thread http://answers.microsoft.com/en-us/s...b-3be74fdfbd11
    Last edited by taliosfalcon; 11-15-2012 at 01:56 PM.
  21. Froggiestone's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    i have this too, at first i thought it was just me, but every time i scroll the brightness goes up down by maybe 5% or so its VERY annoying, first thing i did was turn off the auto brightness, it was pretty bad anyway, but it did not do anything. also tried looking at the power option nothing either. But by the looks of it i'm not the only one.

    Also as far as i can tell it's only noticeable under 40% brightness, but i always use it in my dark bedroom, and prefer to have it on max 20%.
  22. parabolee's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    3 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    I know people here are mainly talking about the RT and this may not be help to them. But for anyone looking up this issue with the Surface Pro I was able to fix it permanently! :)

    So the issue appears to be the Intel HD 4000 implementing 2 forms of battery saving contrast adapting. But we have no ability to change these settings by default.

    So first of all make sure your dynamic brightness is turned off in your PC Settings and/or battery plan. Then...

    Go Intel's site and download and then install the latest driver for the Intel HD Graphics 4000.

    I believe this is the correct link -

    http://downloadcenter.intel.com/Deta...+4000&lang=eng

    This should give you access to the Intel Graphics and Media Control panel when you right click and select Graphics Properties from the desktop.

    Select ADVANCED MODE

    GOTO > MEDIA > IMAGE ENHANCEMENT and disable "Adaptive Contrast Enhancement"

    Then GOTO > POWER > Change POWER SOURCE to "On Battery" and make sure "Display Power Saving Technology" is disabled (that is unchecked).

    Click APPLY and viola no more dynamic contrast annoyances!

    YAY!
  23. Michael Muscat's Avatar
    Member

    Posts
    26 Posts
    Global Posts
    27 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    This issue has been bugging me as well, I'll share my observations:

    • This appears to be triggered when switching from A/C to battery or vice versa
    • Resetting the device temporarily solves the problem
    • Disabling/enabling the display adapter temporarily solves the problem (but likely to cause BSOD)
    • Changing adaptive brightness/power/dimming settings does not fix anything

    So far the best temporary fix I've found is to set the brightness to 100%, then unplug and reconnect the power cable. Hopefully this works for you too.
  24. PSVFabian's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    Please support our petition: change.org/petitions/microsoft-fix-the-flickering-bug-of-the-surface-tablets
  25. Brendan Webster's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    First day using ms surface pro 3 - I have had it on for a bout 8 hours and now the brightness surges and I don't know why. Worried in case this will turn into a failure.
Page 1 of 2 12 LastLast

Posting Permissions

";