Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By sudeen
  • 2 Post By Ying Onarnin
  1. NickA's Avatar
    Member

    Posts
    509 Posts
    Global Posts
    2,672 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Has anyone found a way to sign out of Skype? I run Skype on my laptop while working during the day, and don't want the messages going to both the laptop and the Surface. And I also don't want to keep getting messages when I'm done with work, but can't find anywhere to log out of Skype.

    I know I can turn off notifications for Skype, but then I need to go turn them on again when using Skype on the RT. Just seems weird that's there's no log out button or something.
  2. mersa's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    12 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    In Skype tap on your user icon in the top right corner, select "Show as Offline". Now, you won't get any messages, unless you reset your status to online/available.
  3. NickA's Avatar
    Member

    Posts
    509 Posts
    Global Posts
    2,672 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Quote Originally Posted by mersa View Post
    In Skype tap on your user icon in the top right corner, select "Show as Offline". Now, you won't get any messages, unless you reset your status to online/available.
    That's not actually how you do it. And if I have Skype running on another machine it update the status to offline, which I don't want.

    On the Surface, you have to disable it from running in the background (Charms Bar, Permissions)...
  4. luv2skipow's Avatar
    Member

    Posts
    255 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Looks like you already knew an answer.

    How about right clicking on the left menu bar and selecting "close" with the keyboard or drag the window with your finger and then down to close it.

    Seems simpler.
  5. sudeen's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    i have Lumia 920 and i can not log out from skype. Pls let me know
    fkiehner likes this.
  6. pankaj981's Avatar

    Posts
    6,030 Posts
    Global Posts
    6,096 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Quote Originally Posted by sudeen View Post
    i have Lumia 920 and i can not log out from skype. Pls let me know
    not possible with the current build, u can only appear offline
  7. mohamed jain's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    please tell me how to sing out nokia lumia 920
  8. fardream's Avatar
    Member

    Posts
    458 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    MohanmedJain: Remove Skype. That's the only option
  9. Ying Onarnin's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Click image for larger version. 

Name:	????????????.jpg 
Views:	5 
Size:	972.6 KB 
ID:	31305

    How to Sign out Skype on Windows Phone (My phone is Nokia Lumia 920)
    1. Click on Status icon right top corner
    2. Click on setting option ( ... ) right bottom corner
    3. Click on Switch Accout bottom

    ^ ^ enjoy on skype
  10. jeffrey uson's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    me too...
    i cant sign out on skype!!!!
    theres no switch account button..
    i have lumia 820
  11. Mystictrust's Avatar
    Member

    Posts
    977 Posts
    Global Posts
    982 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by jeffrey uson View Post
    me too...
    i cant sign out on skype!!!!
    theres no switch account button..
    i have lumia 820
    You're replying to a VERY old thread with majority of replies before 'switch accounts' showed up. Update to the latest version of Skype if you're not seeing it.
  12. naomi cooper's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    just click the '...' in the bottom right hand corner and click switch accounts, then it logs you out
  13. Dewg_Zom's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Everyone forgets the charm bar... bring up the charm bar and press settings. There is a sign out there.

Posting Permissions