Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. bforster's Avatar
    Member

    Posts
    17 Posts
       #1  
    Team view was working great for the last few days but for some reason today the app just keeps closing every like 10 to 20 seconds.
    Anyone else having this issue?
  2. VagrantWade's Avatar
    Member

    Posts
    1,399 Posts
    Global Posts
    1,411 Global Posts
    #2  
    Quote Originally Posted by bforster View Post
    Team view was working great for the last few days but for some reason today the app just keeps closing every like 10 to 20 seconds.
    Anyone else having this issue?
    I just got done connecting to my work computer(from surface) for an hour or so with no problems.
  3. bforster's Avatar
    Member

    Posts
    17 Posts
       #3  
    well crap. I uninstalled and even made sure I had a good wifi signal and it still will not stay connected. not sure what is going on. I need to get this for work.
  4. VagrantWade's Avatar
    Member

    Posts
    1,399 Posts
    Global Posts
    1,411 Global Posts
    #4  
    I just spent another 30 minutes or so on it connected to my work computer. It could just be the internet connection of the other machine.
  5. srmiller82's Avatar
    Member

    Posts
    55 Posts
    #5  
    Working fine here over an hour.
  6. bforster's Avatar
    Member

    Posts
    17 Posts
       #6  
    okay yesterday I was able to work on team viewer last night. I logged on for work and it was kicking me off ever few sec. What the ****!??

Posting Permissions